Starfall problem

Discussion in 'Wii - Hacking' started by Prince Valmont, Feb 8, 2009.

Feb 8, 2009

Starfall problem by Prince Valmont at 5:29 PM (867 Views / 0 Likes) 4 replies

  1. Prince Valmont
    OP

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    Hey, everyone.

    I have had starfall installed on my wii for many many months, and now that I've installed Preloader .27, I no longer have the need for starfall. Actually, I need to disable the Region Free Wii games hack that I installed via starfall.

    However, upon booting up Starfall from the HBC and hitting the B+1 combination, I get an error that says something like "..PS_SOCK( ) failed:-101" and after ten seconds, it returns to the HBC.

    Has anyone else had this problem? Either with Starfall or any other Homebrew app?
    I need to disable the hacks from Starfall so I can start using Preloader.
     
  2. geegee

    Member geegee GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    138
    Country:
    United States
    Starfall gets messed up after installing preloader. You can install a clean system menu then reinstall preloader to fix this.
     
  3. Prince Valmont
    OP

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    Via Firmware downgrader?
     
  4. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    via anyregion changer m5
    -kitt050383
     
  5. Prince Valmont
    OP

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    thanks, kitt! Did the trick.
     

Share This Page