1. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    So my problem is that the loading times in Melee are just killing me! I know that it shouldn't be happening but I don't know what to do. It's the only gc game giving problems too.

    I just need some ideas about what i should try, to fix my problem.
    I have installed Dios Mios 2.10
    And I use CFG mod 51

    Here's my syscheck too

    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS61 (rev 5662).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Priiloader installed
    Drive date: Unknown
    Homebrew Channel 1.1.0 running on IOS61
    HomebrewFilter ist nicht installiert
    Console ID: 131752503
    Boot2 v4
    Found 98 titles.
    Found 41 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6687): No Patches
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS248 (rev 65535): Trucha Bug, NAND Access
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10 (DIOS MIOS 2.6.1+)
     
  2. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    bump

    ok, i think it might be a better idea if i just copy someones setup who has gotten ssbm to work fine. just tell me what loader and dm version you have.
    preferably someone using a ntsc wii on 4.2
     
  3. Magnus87

    Magnus87 GBAtemp Fan
    Member

    Joined:
    Apr 28, 2013
    Messages:
    332
    Country:
    Argentina
    Check out your FAT32 Partition. Maybe its damaged
     
  4. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    nope, it's not damaged :/
     
  5. rooskie54

    rooskie54 GBAtemp Regular
    Member

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Did you run it through DMToolbox? I forget if Optimised or Extracted is supposed to be faster, but it's worth a shot. My only other thought is fragmentation. I remember someone posting a really good defrag program in response to something DIOS MIOS or Devolution related, but I can't remember the name of the program.

    Sorry that's not much help, but you don't seem to be getting many suggestions.
     
    _acid_ likes this.
  6. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    yep, i ran it through DMtoolbox. I tried optimized and raw, but not extracted yet. I`ll see what happens. And i`ll defrag my usb too, though i dont believe its fragmented.

    thanks
     
  7. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    just finished defrag, and it came up empty. 0% defragmentation
     
  8. _acid_

    OP _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    ok, i figured out my problem finally. turns out i missed a step on the dios mios setup

    all i had to do was have my usb formatted to 32k clusters, which i skipped over. *facepalm*
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, times,