Spongebob's Boating Bash (NTSC) on WiiFlow

Discussion in 'Wii - Backup Loaders' started by deesto, Feb 18, 2015.

  1. deesto
    OP

    deesto Member

    Newcomer
    2
    Aug 17, 2009
    United States
    I have multiple copies of Spongebob's Boating Bash (NTSC, SBVE78), both in ISO and WBFS format, checksums check out in WiiBackupManager, yet when loading the game from WiiFlow, all copies freeze during loading at the game title screen, right after the Wii control screen is shown.

    Is there a known problem with the game, or a fix somewhere? I can't find anything about it ... just a single post on another forum about the same problem, no answer there.
     
  2. deesto
    OP

    deesto Member

    Newcomer
    2
    Aug 17, 2009
    United States
    Lots of view so far, but no replies. Does someone have a version of this that works?
     
  3. fledge68

    fledge68 GBAtemp Advanced Maniac

    Member
    10
    Jan 30, 2012
    United States
    i know this thread is really old but today i found how to make this game work so i thought i'd reply for anyone else out there who might be having the same problem.

    i installed the game using usbloader gx and tried many different cios but it would still freeze on boot or when starting a race on the loading screen.
    turns out usbloader gx didn't install it correctly, even though the size in bytes was right. and no blame on usbloader gx, it's a great usbloader.

    today i ripped it with cleanrip onto my usb hdd fat32 drive. it gave me part0 and part1. part0 was 4gb the max for fat32. i went to my pc and combined them on my pc ntfs drive and installed it with wii backup manager.

    it still didn't work at first so i tried other d2x cios and it worked!

    i have d2x v10 beta 52 base 56 in slot 249 and base 57 in slot 250. neither of those worked.

    these cios work for me.
    IOS245[37] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, ES Identify, NAND Access
    IOS247[38] (rev 65535, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS248[53] (rev 21009, Info: d2x-v9beta(r49)): Trucha Bug, NAND Access, USB 2.0

    my logical guess is because these are all base 53 or lower. and it was stated in another thread that base 53 is the one to use. that or this game doesn't like v10 beta 52
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    I actual test all my Wii games on HDD and yes this one is still a "challenge".
    I remember it did not worked with USBLoader GX v3.0 r1268 before.:(
    Today tried v3.0 r1272,still no success.

    Issue in detail:

    - Game starts correct
    - Nintendo Wii motion safety warning screen
    - then it stays on this Screen (see attached Picture)

    P1050752.JPG


    - then I have to press the POWER Button on the Wiimote to turn THE WII REMOTE off
    - and then instantly it boots BACK to USBLader GX.

    Tried IOSes as @fledge68 recommended.No success.
    Also not working with the ConfigurableUSB Loader MOD v70r78.11.

    Thank you.:)
     
    Last edited by alexander1970, Jun 29, 2019
  5. fledge68

    fledge68 GBAtemp Advanced Maniac

    Member
    10
    Jan 30, 2012
    United States
    Did you rip it with cleanrip? Usb loader gx didnt copy it correctly for me.
     
    alexander1970 likes this.
  6. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Thank you for the advise.I usually use CleanRip with verification.

    Since i don´t get a PAL Version (looked on GameTDB there WAS a release) i have to "download" the NTSC version.:(
    I tried "many" versions and checked/verified it with WiiBackupManager (SHA-1 hash is correct).

    For that I think i can trust on that the ISO is ok.

    Thank you.:)
     
  7. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    Now it works.:yaywii:

    What have I done ?

    First,a message to our Master @Cyan
    USB Sticks are gooooood.Not our enemy.:rofl2:
    (you know the wink,my friend,I am sure.)

    - First I getting back the wbfs of the Game with WiiBackupManager on my PC
    - then I saved it as ISO again.
    - Nothing better to do,i get my USB Stick back and put the Game with WiiBackupManager on it.
    - Plug the USB Stick into my Wii and turned it on
    - loaded USBLoader GX (v3.0 r1272)
    - started the game and....

    P1050753.JPG P1050754.JPG P1050755.JPG

    @Cyan Maybe has to do with HDD formatted with NTFS - USB Stick formatted with FAT32 ?
    Thank you.:)
     
    fledge68 likes this.
  8. fledge68

    fledge68 GBAtemp Advanced Maniac

    Member
    10
    Jan 30, 2012
    United States
    for me i always made it past that point. it was later after selecting the character, boat, and coarse, when it was loading the actual race it would continuously loop on the loading screen with spongebob driving toward you and bubbles coming up. but glad you got it working. oh and on my wii u i had to use a cios with base 58.
     
    alexander1970 likes this.
  9. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Yes,now with the USB Stick and the USBLoaderGX Version r1272 loaded into IOS58 and it works.:)

    Thank you for your tips and advises.:yay:
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    a game which work only with flashdrive? omg! :lol:

    Flashdrive are not all bad, some are working fine both in WBFS or FAT32, some only in WBFS.
    maybe the game is read-speed sensible? maybe the device you use and the cIOS base combo is important? I don't know, all you did was put the game on flash instead of hdd.

    which cIOS base did you use for that game?
     
  11. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    That was the best: I changed NOTHING in the settings,on the contrary i set all to default (its that with -1 in the Setting "Game IOS").:)

    And by the way the Game works now with ConfigurableUSB Loader too.It says "IOS250" on loading the Game.

    THANK YOU for this release of USBLoaderGX,works great on HDD and USB for me.:yaynds:
    It loads in IOS58 know.And i don´t have to replace the boot.dol with non480fix one.

    Thank you.:)
     
    Last edited by alexander1970, Jun 29, 2019
    DonsSword and Cyan like this.
  12. DonsSword

    DonsSword Member

    Newcomer
    2
    Mar 29, 2014
    United States
    Damn, got to get on this. Thanks.

    Any solutions for "Worms Battle Islands"?
     
  13. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Yes,is one::D

    I have installed Hermes cIOS223 with Base 37 -v5.1R
    (the Game only runs on 223 for me)

    USBLoaderGX V3.0 r1272 running on IOS 58
    Please use these Settings:

    P1320290.JPG P1320293.JPG P1320294.JPG


    Finally:

    P1320295.JPG P1320296.JPG P1320297.JPG P1320298.JPG
     
    RunningSnakes likes this.
  14. RunningSnakes

    RunningSnakes GBAtemp Regular

    Member
    3
    Jun 21, 2018
    United States
    I can confirm Worms Battle Islands (NTSCU) is working on WFL 5.3.0 b6, USB GX 1272, as well as USB CFG v70r78.11 with cIOS 250 (56).
     
    alexander1970 likes this.
  15. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    A little update on Spongebob - Boat Bashing.

    I have treid it a moment ago and........
    It does not work again.:sad:
    Both Versions.

    What I have changed:

    All Games are now on an SATA HDD (formatted with NTFS,there are now no Gamecube Games) in an USB 3.0 Case.

    I go through the Settings and tried again the USB Stick with FAT32.
    No success.

    Then I have used
    Hermes cIOS223 with Base 37 -v5.1R
    like above on "Worms Battle Islands".

    and now the PAL and NTSC Version works.:)

    EDIT: But still not from the HDD (NTFS).Only from the USB Stick (FAT32)


    Thank you.:)
     
    Last edited by alexander1970, Sep 20, 2019
  16. RunningSnakes

    RunningSnakes GBAtemp Regular

    Member
    3
    Jun 21, 2018
    United States
    Is it still working for you NTSC version (FAT32) HDD. [58] Base? I have cIOS 251 Base [58] working with all loaders.
     
    alexander1970 likes this.
  17. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you.:)

    I did not tried 251 too,thank you for the Advice.:yay:
    And as you also say.I think the Game seems to did not like a NTFS formatted Device.
    (Why I still use NTFS...:wacko: )

    Thank you.:)
     
    RunningSnakes likes this.
  18. RunningSnakes

    RunningSnakes GBAtemp Regular

    Member
    3
    Jun 21, 2018
    United States
    OK. So I did more testing on SpongeBob Boating Bash (NTSC). HDD (FAT32)

    USB GX:
    cIOS 223 [38+37 rev 4 hermes v4] = Working
    cIOS 251 [58] = Working

    WFL:
    cIOS 223 [38+37 rev 4 hermes v4] = Working
    cIOS 251 [58] = Working

    USB CFG:
    cIOS 223 [38+37 rev 4 hermes v4] = Working
    cIOS 251 [58] = NOT WORKING!!!...Error setting up fragments ID mismatch.

    I am pretty sure i have another game using cIOS 251 [58]. I'll try to hunt it down if it exists & report back. What is strange, I do not remember ever getting that error before.:unsure:
     
    alexander1970 likes this.
  19. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Thank you for your work.:bow:

    Pease also try Worms Battle Islands if possible with your cIOS 251(58).

    Thank you.:)
     
    RunningSnakes likes this.
  20. RunningSnakes

    RunningSnakes GBAtemp Regular

    Member
    3
    Jun 21, 2018
    United States
    I gave Worms Battle Islands a try with cIOS 251 [58] with all 3 loaders. WFL & GX both start the game up but the title screen freeze. I got same fragments ID mismatch error using CFG with base [58]. CFG surely has a problem with Base 58.
     
    alexander1970 likes this.
Quick Reply
Draft saved Draft deleted
Loading...