Sound Quality

Discussion in 'Wii - Hacking' started by Itsuki, Jul 20, 2009.

  1. Itsuki
    OP

    Itsuki Member

    Newcomer
    25
    0
    Nov 15, 2008
    United States
    So I've done some extra modding in the past few days, and I've found a noticeable difference in sound quality for the worse. Could this be because of the soft modding, because everything else is working fine. I'm almost sure it isn't, but there isn't anything on this topic when I search for it. Thanks in advance.
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Give us an example of the lower sound quality.
     
  3. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    Do you have a USB HDD plugged in? Intereference from a bad power supply has caused me sound and picture distortion in the past.
     
  4. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    It seems that preloader has sometimes such issues. Just be sure to have v0.29 and if so, try to uninstall it and see if the problem persists.
     
  5. ShadowChaos

    ShadowChaos Member

    Newcomer
    43
    0
    Jun 29, 2008
    United States
    this happens to me every once in a while when i leave the HBC, loaded through bootmii
    i just reboot the system, and it fixes the problem
     
  6. hughjass

    hughjass GBAtemp Regular

    Member
    255
    0
    Sep 20, 2008
    this never happens to me, because I am awesome.

    I would guess interference from something, like a USB HDD as OSW suggested.