Sort of got all my stuff back

Discussion in '3DS - Flashcards & Custom Firmwares' started by Newest Nick Team, Sep 5, 2015.

  1. Newest Nick Team
    OP

    Newest Nick Team GBAtemp Regular

    Member
    237
    83
    Nov 28, 2014
    United States
    You don't wanna know. :P
    These images are from my N3DS. I manually system transferred my O3DS's EmuNAND to my N3DS's EmuNAND.

    [​IMG]
    (And yes, this is my USA friend code)

    [​IMG]
    (The error I always get, I guess)

    I eventually got my stuff back onto my N3DS.

    Sort of.

    I manually system transferred it by modifying moveable.sed and the data folder in order to get all my stuff back. Sort of back. My NNID doesn't work yet (Hopefully this will be fixed soon), all of my Mii's has been deleted (That's normally part of the manual system transfer. I remade my Mii though), and I'm really needing to relink my NNID soon enough, but this isn't helping me. :(

    Anyone up to help me?

    I am also gonna relink my old Japanese EmuNAND onto my O3DS soon as well. I also need some help on this.

    NOTE: This has been copied from my Facebook page and edited. If you wanna know.
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    So, you have a Japanese old3DS that you converted to US, which you then manually migrated to a new3DS, and now you need help linking the NNID?

    I found your post to be confusing and unclear, so I just want you to clarify things for anyone attempting to help you.
     
    WhoAmI? likes this.
  3. Newest Nick Team
    OP

    Newest Nick Team GBAtemp Regular

    Member
    237
    83
    Nov 28, 2014
    United States
    You don't wanna know. :P
    It used to be an O3DS that was in the US. I brought the O3DS ever since 2011. I region changed it in March of this year. I tried to region change it back a few days ago.

    None of the solution of region changing back worked, and I deleted my NNID and reencrypted it (O3DS), but unfortunately, it read it as the same NNID ANYWAY. Don't know why.

    So I gave up, manually system transferring my stuff to the N3DS's EmuNAND.

    It still didn't work.

    But I do got an solution!

    I decrypted my NAND FAT16 and deleted the ACT (NNID settings) save data. It got done reencrypting it, and I am about to inject it to my NAND.

    As such, I'll see if it works.

    EDIT: Even though I delete the NNID settings, it'll STILL detect the same NNID. Why would it do that?! :angry:
     
    Last edited by Newest Nick Team, Sep 5, 2015