Sonic The Hedgehog 4 not working

Discussion in 'Wii - Hacking' started by games2007, Oct 11, 2010.

Oct 11, 2010
  1. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    Still on 3.2U here.
    Ran the Wad, got an error.
    What do I do?

    Do I need some kind of IOS or cIOS?
    *EDIT*
    I installed the game, but I'm getting ERROR #002 when I try to run it.
     
  2. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Check my posts here.
     
  3. Runs fine in Dolphin Emulator. http://www.dolphin-emulator.com/download.html

    When you cannot get it to run on your Wii try the Emulator on PC.

    Plays better with the Xbox360Controller on PC than with the Wiimote on Wii (in my opinion).

    EDIT:

    Use ModMii to update to FW4.2. All needed wads get installed/updated! You don't have to be on FW lower than 4.x anymore. Follow ModMii-guide...
    After that install Sonic 4 with MMM or Wad Manger 1.7 or YAWMM.
     
  4. GolfDude

    Member GolfDude GBAtemp Advanced Fan

    Joined:
    Feb 2, 2009
    Messages:
    788
    Country:
    United States
    you need to install the latest ios's of 53,55 and 56 to get sonic 4 to run
     
  5. Awesome turtwig

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    I can get sonic 4 to install, but when I load it up, my Wii restarts. It's been a while since I did anything Wii related. How do I install ios again?
     
  6. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    In case you missed the post I had right above you...

    Check my posts (and TroytheZombies posts)

    here.
     
  7. Awesome turtwig

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    Thanks, I read the post. I did the NUS thing, but I get an error when I try to install the WADs. I made a post in the other topic, can you help me there?
     
  8. meohsix

    Newcomer meohsix Advanced Member

    Joined:
    Aug 27, 2008
    Messages:
    80
    Country:
    United States
    Sonic 4 is a horrible horrible game. Your Wii is doing you a favor by not letting you play it.
     
  9. chaseincats

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    get out
     

Share This Page