Something failed with Homebrew Launcher

Discussion in '3DS - Homebrew Development and Emulators' started by Rabada34, Feb 18, 2017.

  1. Rabada34
    OP

    Rabada34 Advanced Member

    Newcomer
    61
    6
    Nov 8, 2016
    France
    Hello, I got my O3DS with A9LH and Luma since this summer, I installed the last update and everything was alright, now I got an error when I launch The Homebrew Launcher from the home menu:

    00001000
    01fcf000
    d8e17506

    something failed :(
    please report error code above

    How to solve this problem (i got the last Luma update) ? Thanks and sorry for my english ! :)
     
  2. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,678
    412
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Delete the old hblauncher_loader from FBI(under Titles) and then install hblauncher_loader v1.3 from TitleDB(also in FBI) and then hold "X" when launching the HBL.cia and it will update the latest *hax payload.
     
    Quantumcat and Rabada34 like this.
  3. Rabada34
    OP

    Rabada34 Advanced Member

    Newcomer
    61
    6
    Nov 8, 2016
    France
    Thanks it worked :D
     
    BL4Z3D247 likes this.
  4. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,678
    412
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    You're welcome. :)
     
    Rabada34 likes this.
  5. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    *hax 2.9 alpha
    2017-02-10 20:46:02
    smealum.github.io/ninjhax2/

    oooooooo
    01fa1000
    c921081a

    Something failed :<
    please report error code above

    Someone please help :/ It won't even load up soundhax from the nedwill file..."Could not play"
     
  6. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,678
    412
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    We would need more informed in order to help you out. What 3DS model do you have, what firmware do you have(I'm going to say 11.4 by the looks of the *hax payload), do you have A9LH and CFW?
     
  7. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    Here's the big picture. I had emuNAND installed, and it kind of crapped the bad with no way for me to fix it. So I went ahead and found the 3DS.Guide website and followed it. Now I have A9LH and CFW. After doing this, I went to test out the old emuNAND SD card and it actually booted. I have to hold L to load it, but it loads straight into emuNAND now without the Menuhax I have on there(which confused me, but whatever). Everything seemed fine, but I couldn't load Hombrew, and even soundhax wouldn't work with this emuNAND. The sysNAND is fully updated as the 3DS.Guide instructed, but the emuNAND is 11.4.0-37U.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,543
    6,204
    Nov 23, 2014
    Australia
    Canberra, Australia
    SoundHax is patched on 11.4. Inject FBI to your emuNAND health and safety then you can install the homebrew launcher cia, or just install homebrew as cia.
     
  9. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    I tried using the Hombrew Launcher CIA but It just keeps redirecting me back to my home screen...
     
  10. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,231
    Feb 26, 2017
    United States
    Hollister, CA
    Do you have the correct payloads?
     
  11. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    What do you mean? I didn't know I needed payloads for this...I only installed the Homebrew Launcher. I have Homebrew, but it's not working. Think it's because my sysNAND is 11.4(even though it has A9LH and Luma)? I keep getting told it Soundhax won't work with 11.4, even if it has A9LH. If I had the payload for the Homebrew Launcher, do you think it will work?
     
  12. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,231
    Feb 26, 2017
    United States
    Hollister, CA
    Yes, put it in /hblauncher
     
  13. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    Where would I get the correct payload? And what does it look like?
     
  14. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,231
    Feb 26, 2017
    United States
    Hollister, CA
    http://smealum.github.io/3ds/, if you are using an old 3ds, get the 11.2 payload
     
  15. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    I got the 11.2.0.35U. I hope that'll work. Now do I just stick "POST5_U_26624_usa_9221.bin" in /hblauncher? Or do I rename it to something?
     
  16. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,231
    Feb 26, 2017
    United States
    Hollister, CA
    You need to rename it to 11.4.0-27-USA.bin I believe
     
  17. Hakkitboss0

    Hakkitboss0 Advanced Member

    Newcomer
    60
    1
    May 4, 2017
    United States
    Top of the World, New York
    Sorry for asking, but where should the /hblauncher folder? I have a /hblauncherloader file in the root of my SD card, is that it? It has a file called "OLD-11-4-0-37-USA.bin" in it. The dashes are dashes instead of dots...maybe that's a problem
     
  18. Natural

    Natural GBAtemp Regular

    Member
    178
    15
    Jul 25, 2014
    United States
    I have a problem as well.

    The error code I have is:

    00000000
    01fa1000
    c921081a
     
  19. Pytrafor3DS

    Pytrafor3DS Member

    Newcomer
    17
    0
    Jan 9, 2017
    United States
    Godamnit same with me and this thread is probably dead so I'm screwed. Just if someone will come on the tread and help me. I have a 2DS with a8lh/Luma cow and version 11.4.0-37U...
     
  20. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,231
    Feb 26, 2017
    United States
    Hollister, CA
    Use the 11.2 payload. Also, you should upgrade to b9s