Some help with acekard 2i

Discussion in '3DS - Flashcards & Custom Firmwares' started by jimskeet2002, Mar 10, 2012.

Mar 10, 2012
  1. jimskeet2002
    OP

    Member jimskeet2002 GBAtemp Fan

    Joined:
    Jan 8, 2009
    Messages:
    492
    Country:
    Greece
    Hi
    I am planning on buying this card http://www.zhuzhuchina.com/store/acekard_2i_dsi_1_4_3_original_in_promo_only_one_piece_per_order.html?search_string=Acekard+2i&search_category_id=0
    I have a 3ds updated to 3.0.0-6E
    I asked them and they told me that the ak2i is already updated to support the latest update. Also they told me that i need to get akaio in it so i can play ds roms.
    Now my questions. How do i install akaio in the ak2i? I have downloaded AKAIO 1.8.9. I just place the contents of the AKAIO folder in my microsd? Or i need to run any file on my 3ds. Also will I be able to run any file on my 3ds if needed since i am already at 3.0.0-6E?
    Sorry if dumb questions but i am really new to this. Never had a flashcard before neither had a ds console so i know how these things are done
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    That's exactly right. Just download AKAIO 1.8.9z and put the contents onto your SD card.
     
  3. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,827
    Location:
    I forgot
    Country:
    United States
    AKAIO is the loader, all you have to do is put the files on your AK2i. However, when you receive it and put the cart in your 3DS, make sure the icon that shows up is Chronicles of Narnia, as this means it is updated to the latest firmware and can be used on your 3DS. However, if the icon is anything different you will NOT be able to use the cart on your 3DS and you must find a compatible DS/Lite/DSi/3DS in order to update to the latest firmware which can be found here.
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    jimskeet2002 you are absolutely correct. Just remember it's all the contents of the AKAIO 1.8.9 folder and not that folder itself, just the contents. :D
     
  5. jimskeet2002
    OP

    Member jimskeet2002 GBAtemp Fan

    Joined:
    Jan 8, 2009
    Messages:
    492
    Country:
    Greece
    thanks guys.
    Lets hope that what they told me is right and that the ak2i is already updated to support my 3ds.
     
  6. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    What they told you is correct. They're a great seller. :D
     

Share This Page