Some cia game dumps just won't install

Discussion in '3DS - Flashcards & Custom Firmwares' started by AnukWolf, Jan 9, 2016.

  1. AnukWolf
    OP

    AnukWolf GBAtemp Regular

    Member
    1
    Oct 14, 2015
    Gambia, The
    Hey there,
    I recently downgraded my n3DS (EUR) to 9.2 and set up an 9.5 emuNand.
    Everything seems to work fine, I injected FBI into H&S app and successfully
    installed some other cia tools with it (sysUpdater, NVER, BigBlue etc).
    Also tried to install a Yokai Watch US dump, which also worked on first try.
    (Thus region doesn't seem to be a problem).

    However, installing an english patched MHX cia fails, even the original japanese version does. An EU Xenoblade Chronicles dump fails to install as well.
    I tried using two rxTools versions and CakesFW, also tried installing via FBI, devMenu and BigBlue.
    No matter what I do, I keep getting an "invalid_signature" error.
    (Currently trying another install, I'll update the post with the exact error message)

    For everyone else, these dumps seem to work fine, so I doubt that those are faulty.

    Any ideas?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice