[SOLVED] Pheonix BIOS Loader Issues...

Discussion in 'Microsoft Xbox' started by Voxel, Oct 15, 2016.

Thread Status:
Not open for further replies.
  1. Voxel
    OP

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,183
    5,850
    Jun 27, 2015
    United Kingdom
    England, UK
    Hello all,

    I'm asking here as a last resort; I've been entangled in this nightmare literally all day, but I'd really like to get it done as I have wanted to set it up for a long time now.
    Basically, I am attempting to install the XDK dashboard 4627 alongside my existing UnleashX softmod installation. I have done all of the major bits, such as configuring the Pheonix BIOS Loader files, XDK dashboard files copied to their respective drives, etc. But now when I go to boot up PBL from UnleashX, I choose my configured 1MB BFM debug BIOS, however it locks up and freezes on this screen:

    IMG_0199.JPG

    - Apologies I cannot show you the keys for copyright reasons, however I can assure you I do have the correct keys configured and pasted in.

    I am using the latest version of PBL (1.4.1). Has anyone encountered this issue while they were setting up the XDK before, and they managed to resolve it somehow? Literally, all day yesterday and today, I just cannot find a single drop of good, solid information or tutorials anymore... (yes, even including the main tutorial over at xbox-scene!)
    If you need any more information about my Xbox v1.1, please tell me and I will try to supply it to you. :)

    Thanks ever so much in advance!



    SOLVED! ~ Make sure you are using a BFM (Bootable from Media) BIOS instead of a normal BIOS when using PBL (It's actually not hard to find off the net as you might think it is) otherwise, you will find yourself very stuck like I was!
     
    Last edited by Voxel, Oct 15, 2016
    DinohScene likes this.
Thread Status:
Not open for further replies.