[solved] Is my 3ds bricked?

Discussion in '3DS - Flashcards & Custom Firmwares' started by fodderstein, Jan 11, 2017.

  1. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    I'm using A9LH with Luma for a few months now, fw on 11.0 US version.

    Everything was working fine when one day I couldn't connect to the internet, so i went to Settings to see what's up, it says i have a IP conflict so i turn auto obtain IP on, exit Settings and on the reset, this came up(image).
    The red random texts keeps repeating on the screen until eventually it all goes on top of each other.
    Sometimes it is just a black screen on boot.

    Now, seeing as I read that A9LH boots before nand, i tried to launch into any payload that i have, but to no success. Very rarely i could get into Luma's config but with nothing but the [tick] "x", no other texts.

    Is it bricked? If so, is it recoverable and what caused it to brick this way?

    Thank you.

    Edit: Okay, seems that replacing my old arm9loaderhax.bin with the V6.6 saved it, it now boots into config and main menu, but everything i installed seems to be gone, except H&S FBI and the default applications. Will update again if needed.
    Thanks all.
     

    Attached Files:

    Last edited by fodderstein, Jan 11, 2017
  2. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,527
    534
    Mar 26, 2015
    United States
    That's odd.
    No other graphical glitches? Just random text?
     
  3. Deck of Noobs

    Deck of Noobs Politically Incorrect

    Member
    765
    1,103
    Apr 9, 2016
    United States
    3ds.guide
    try replacing your luma payload, if that doesn't work your sd card might be dying
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Does it still do that without your SD?
     
  5. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    If you can still chain load decrypt9,hourglass9 or godmod9 before the 3ds boots,you can recover out of this if its a NAND problem with a 9.2 ctr transfer or a NAND backup you made yourself.
     
  6. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    just random texts or black screen.

    the power turns on then off right away without sd

    cant boot any payload at all.

    will try this.

    thanks.
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It's suppose to that, that means A9LH is still running properly and it's not bricked.
     
  8. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    I see, i suppose it was a corrupted arm9loaderhax.bin that caused this to happen.
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Is everything working now?
     
  10. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    Yes, it's fine now, just gotta redownload previously installed .cia s.
    Thank you.
     
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Updating Luma3DS shouldn't have removed your CIAs. Were you running an emuNAND/redNAND by chance?
     
  12. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    No, I'm running on A9Lh sysNAND.
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Weird, very weird. Ohh, wait did you do the 9.2 transfer?
     
  14. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    Not sure what a 9.2 transfer differ from restoring NAND backup, but no, I only restore the backup.
    Everything but the defaults and H&S FBI was gone when i first replaced the arm9loaderhax.bin and boot up.
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Ah, everything makes sense now. Yeah, you will have to redownload them.
     
  16. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    It was gone before I restore backup NAND anyway, and I thought restoring a previous NAND with those CIA installed might bring some back, save some time from installing everything again.
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,674
    20,392
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Nope! For future reference, I always suggest weekly/biweeky NAND backups. Always keep if shit goes wrong.
     
  18. fodderstein
    OP

    fodderstein Member

    Newcomer
    25
    4
    Dec 21, 2011
    Malaysia
    Haha, will do. Thanks.
     
  19. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    416
    134
    Feb 4, 2016
    United States
    You could also put a copy of Luma in ctrnand so if you're having issues, taking out the SD card and if it boots into homemenu fine to see if it's your SD card or your nand.