Softmod/Usbloader on LU64 with fw 4.0

Discussion in 'Wii - Hacking' started by xdanx, Jul 30, 2009.

Jul 30, 2009
  1. xdanx
    OP

    Newcomer xdanx Newbie

    Joined:
    Apr 1, 2009
    Messages:
    6
    Country:
    United States
    Is possible to use bannerbomb on LU64 with fw 4.0 and also install usbloader. Can someone point me in the right direction? Thank you.
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States

Share This Page