Softmod Question

Discussion in 'Wii - Hacking' started by Chud, Dec 23, 2008.

  1. Chud
    OP

    Chud Member

    Newcomer
    25
    0
    Dec 16, 2008
    United States
    I softmoded it basically with home brew channel, backup loader, and also downgraded it from 3.4u to 3.2u!

    Now I can play backups!!!!!!!!!!!!!!!!!!! WHOOOOOOOOOO HOOOOOOOOOOOOO!!!
    [​IMG]

    But now I have 1 question! I put in my retail game of Rock Band 2 and it says on the disc channel wii update!

    So basically I have to update the version of wii that I have to be able to play this game!
    [​IMG]
    Will this screw me up as far as being able to play backups if I let the game update it?

    Please help!

    What are my options???

    Thanks in advance!

    -Chud-
     
  2. jimmy page

    jimmy page Newbie

    Newcomer
    6
    0
    Apr 18, 2007
    Canada
    Launch it with the backup loader
     
  3. trio3

    trio3 Member

    Newcomer
    18
    0
    Dec 18, 2008
    Sheffield
    you can either install starfall or boot it via Gecko OS

    Edit: ohh and btw this is not my first comment, i had another account but i forgot password, and i changed my e-mail, its complicated but anyway they are youre only options
     
  4. Tylervit2418

    Tylervit2418 Member

    Newcomer
    40
    0
    Dec 23, 2008
    United States
    Ohio
    Install starfall, it is simple to understand the installation and you will not have to worry about an update.
     
  5. Chud
    OP

    Chud Member

    Newcomer
    25
    0
    Dec 16, 2008
    United States
    Thank a MILLION!!!!!!!!!!!!!!!!!!

    I installed starfall and it fixed the issue with all new retail game play!!!!!!!!!!!!

    Thanks again guys!

    -Chud-