soft-reset problem

Discussion in 'Acekard' started by Shinigami357, Sep 23, 2010.

Sep 23, 2010

soft-reset problem by Shinigami357 at 4:29 PM (722 Views / 0 Likes) 4 replies

  1. Shinigami357
    OP

    Member Shinigami357 Current "give a fuck" level: Honey Badger

    Joined:
    Jul 29, 2010
    Messages:
    1,648
    Country:
    Philippines
    My mom just bought me a second microSD card for my ak2i, and I've proceeded to do the whole formatting and copying akaio from the first card. All 4 games I've put in it so far are working well (I tried GTA first, to see if any slowdown manifests, but so far it's all fine). Now a problem has come up. Whenever I use the soft-reset, rather then going back to the akaio UI, it just goes to 2 black screens and forces me to do a DSi reset (tapping the power button). Other than that, everything else is working flawlessly. Any ideas? Thanks in advanced.
     
  2. DarkShadow96

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    Does that happen to all of your games?
     
  3. Shinigami357
    OP

    Member Shinigami357 Current "give a fuck" level: Honey Badger

    Joined:
    Jul 29, 2010
    Messages:
    1,648
    Country:
    Philippines
    Tried on at least 2 out of the 4 games so far. I can always just disable soft-reset altogether, but I want to try to fix it first, if it's at all possible. The original SD card soft-resets without any problems, and they have the same firmware, so I am confused.
     
  4. Shinigami357
    OP

    Member Shinigami357 Current "give a fuck" level: Honey Badger

    Joined:
    Jul 29, 2010
    Messages:
    1,648
    Country:
    Philippines
    will reformat and reinstall akaio... will report back later... wish me luck
     
  5. Zurren

    Member Zurren GBAtemp Regular

    Joined:
    Sep 10, 2009
    Messages:
    121
    Country:
    Brazil
    Could it maybe have to do with that partition problem?
    Too lazy to list all the steps you have to follow here, but just search the Acekard subforum for "gparted" and you should find it.
     

Share This Page