1. Emeraldman94
    OP

    Emeraldman94 GBAtemp Fan

    Member
    4
    Dec 22, 2008
    United States
    So I'm on 4.0 I'm only interested in a soft mod for free to play backups (that I own of course) and no jigs or any of that RCM stuff since Im no good at that..

    Do i need to keep waiting for future releases? I remember that I was supposed to wait for Atmosphere. Now that its out al the guides are behind and Im not sure if its what I need.
     
  2. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Atmosphere is still a CFW, meaning it still requires a jig and RCM access. What you are looking for doesn't exist YET
     
  3. Emeraldman94
    OP

    Emeraldman94 GBAtemp Fan

    Member
    4
    Dec 22, 2008
    United States
    Thats what I thought since I always see it lumped with REINAND. Wasnt it originally advertised as a full blown exploit? Im guessing it will come later?

    Also If I was on 2.0 I could do everything without the jig right? Just not past 3.1?
     
  4. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Not an exploit, it's mean to be a replacement for the Horizon OS(The Switch's native OS) though right now it's still lacking features to be considered that.
    And yes i believe so
     
  5. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    8
    Oct 3, 2015
    Australia
    42*South
    Basically you still need to wait if you want the cold/warmboot options. Dejavu (the exploit you are talking about) isn't getting released until after it is fully patched or the mariko units get released from everything I have read
     
  6. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    The "softmod" you are most likely referring to is Deja Vu which supposedly can be made to work on firmware 6.0 but we don't have an ETA on when it will be released. Its also possible that it will be released at different times for supported firmwares. For example, the one for 2.0-3.0 was planned to be released earlier than the one for 3.0.1-4.1.
     
  7. r5xscn

    r5xscn Advanced Member

    Newcomer
    4
    Apr 8, 2014
    Japan
    Huh, Deja Vu works on 6.0? So 6.0 can also soft boot via Deja Vu in the future? I thought Deja Vu was patched in fw 5.0.
     
  8. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    8
    Oct 3, 2015
    Australia
    42*South
    yes and no, part of it was, but there is another unpatched part they can use that hasn't been released yet
     
    r5xscn and Draxzelex like this.
  9. larrypretty

    larrypretty GBAtemp Regular

    Member
    2
    Oct 18, 2018
    United States
    What you said is currently not here for your firmware version, you can check here https://switch.hacks.guide/get-started. Now you either keep waiting or use the jig&rcm dongles.
     
  10. pworld

    pworld Advanced Member

    Newcomer
    3
    Jul 15, 2018
    Austria
    Well, it's simple: It is released when the exploit chain is fully patched. So if Nintendo patches all exploits currently known, then Deja Vu will be released for all firmwares it supports at the same time. However, we can assume that Nintendo patches one exploit after the other. So we can assume that there is a chance that there is a patched exploit chain on e.g. 2.0, but not on 4.1 - then the exploit will be released earlier for 2.0.

    Also, we know one thing: You should never update because the exploit chain will typically only be released after it has been checked that it is fully patched, i.e. a newer firmware update is out. So if you are always on current firmware, you can expect never to have a warmboot exploit, but if you stay on any arbitrary firmware, there is a chance that you will get an exploit chain at some point in time.