So this happened today...

Discussion in '3DS - Flashcards & Custom Firmwares' started by fierce waffle, Dec 13, 2013.

  1. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    [​IMG]
    [​IMG]
    I have the Mii Verse but it says 4.3 firmware.
    E-Shop doesnt crash but says I need to update.
     


  2. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    Can you use Mii verse? also... could you post a video please?
     
  3. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,607
    11,981
    Oct 11, 2011
    Antarctica
    В небо
    I'd second that.

    Video/more details please.
    Curious on how you did it.
     
  4. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Im uploading the video to youtube right now. But I'm reformat my emunand cus I wanna play my Zelda.
     
  5. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Weird. After trying to access Mii Verse it says "Ver 4.3"(even after rebooting) instead of GW3D. I'd also like to apologize in advance for the super long video.

    EDIT : And now it's saying GW3D 4.3 again. This is weird.
     
  6. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Video is at 57% uploading
     
  7. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    I'm seriously not getting what you are saying. You also must know that the "Ver" letters appear when you enter to classic mode instead of GW modo.
     
  8. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Well that answers that part. What else aren't you understanding, I'd love to clarify.
     
  9. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    What happens when you try to enter to MiiVerse? This app is not supposed to appear in anything lower than 7.0 so a notification saying that you are using a lower firmware version would not make sense.
     
  10. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    When I try and access MiiVerse or try and open Pokemon Y, it says I need to update the software. When accessing MiiVerse, it hangs on the "MiiVerse" banner.
     
  11. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Done processing.
     
    DinohScene and tjexp like this.
  12. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Just updated to full 7.0. It's now acting how everyone else described it.
     
  13. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois
    I was just browsing the maxconsole forum and someone posted that this happened to them.

    Weird.
     
  14. fierce waffle
    OP

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Yup. I flipped my wifi switch in the middle of the update(for fun)
     
  15. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,607
    11,981
    Oct 11, 2011
    Antarctica
    В небо
    How odd...

    However, if you got some of the new software to work then it could mean that the GW team doesn't have to do a lot of patching in order to get it to work.
    Might be the full 2.0 release that will support EmuNAND 7.0.

    Interesting to see none the less!
    I like stuff like this.
     
  16. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    Thanks for taking the time of making the video.

    It's funny that this hybrid OS is working. I guess this kind of thing would equal to a brick on the actual NAND.
     
  17. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,607
    11,981
    Oct 11, 2011
    Antarctica
    В небо
    Wouldn't older software then also not be working/partially working?
     
  18. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    I don't know how the 3DS handles the update procedure. Maybe it downloads complete modules and then upgrades every one of them (this is just a random guessing).
     
  19. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,607
    11,981
    Oct 11, 2011
    Antarctica
    В небо

    Iirc the 3DS does work with a similar system (when it comes to software titles) as the Wii.
    Could very well be true indeed.
     
  20. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    Yep, happened to me. I was on 6.3 on my 3DS, and I began an update. Had to leave a few minutes into the install, so I turned off the system. When I booted it up later, it was on 6.3 but had Miiverse. Sorry, I don't have a video - when I got home I immediately updated it to full 7.0.