SMT: Strange Journey not saving

Discussion in 'Acekard' started by Surf_R_Dude, Mar 28, 2010.

Mar 28, 2010
  1. Surf_R_Dude
    OP

    Newcomer Surf_R_Dude Member

    Joined:
    Oct 28, 2009
    Messages:
    22
    Country:
    Canada
    So I have never experienced any problems wit my acekard2i up until this point.... [​IMG] So whenever I try to play Strange Journey, it wont save, I click the save option, it gets to like 15% or something, then it says "save failed", but the option to load the save file is still there, but when I try to load it, it just says "save corrupted, data deleted"

    Any help or fixes? :[

    Oh and I'm running the newest firmware. but I don't want to downgrade because I can play soul silver flawlessly :]
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Exactly what latest firmware are you talking about? FW 4.21 from the Acekard site or AKAIO 1.6?
     
  3. kineticUk

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    I know you probably have this already set correctly but check that the game is set to use a 512k save (Not sure if it can just be set to auto but try manually setting to 512k.)?
     
  4. riku88

    Newcomer riku88 Advanced Member

    Joined:
    Mar 6, 2010
    Messages:
    87
    Location:
    ????
    Country:
    Mexico
    not saving???
    mine is working with out any problems...
    with akaio 1.6 rc2 something like that.. im just getting started on the acekard [​IMG]
     
  5. Surf_R_Dude
    OP

    Newcomer Surf_R_Dude Member

    Joined:
    Oct 28, 2009
    Messages:
    22
    Country:
    Canada
    Akio 1.6 ..... Its not working and I reeeeally want to play it [​IMG]

    oh and I tried changing the save type, still didn't work [​IMG]

    buump, really want to know of a fix!
     

Share This Page