Smash Wii U (failed dump)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Notshane, May 28, 2016.

  1. Notshane
    OP

    Notshane Advanced Member

    Newcomer
    81
    3
    Dec 13, 2012
    United States
    Okay, I came here cause I spent all day long dumping the Wii U ISO and I was heavily disappointed with what I saw. Basically, I saw the splash screen on the gamepad finally go away and I thought it was done. However, I am 3GB short of the 16GB of space that the game has. Do I need the entire dump to begin modding the game? I really hope not, because I spent an awfully long time waiting for this, about seven hours to be exact. My internet never went out during the process, so I do not know why it stopped.

    I still have the command prompt running. Whomever wants to assist me, I can send you a PM with a picture of what the box is currently at right now. In case I could still save the dump and maybe finish it, I left it open just in case. If I do not get a response within a few hours, though, I will probably just restart from the beginning, as there is no way it would stop at the same place twice. Maybe my internet was somehow disrupted, cause I do not know why it would quit on me.
     
  2. googie

    googie Leader of the Googie Gang

    Member
    237
    128
    May 25, 2016
    United States
    Los Angeles
    Uh, how big are the dt00, dt01, and ls files? Mine are 4.08 GB, and 2.41 GB, and 105 KB and they work fine. Try using SmashExplorer and see if it successfully builds a workspace. If it does, you're good.
     
  3. Notshane
    OP

    Notshane Advanced Member

    Newcomer
    81
    3
    Dec 13, 2012
    United States
    They are about that size. The first is 3.80 GB and the second is 2.24 GB.
     
  4. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,629
    6,226
    Feb 17, 2012
    United States
    The Everfree Forest
    Well, here, use ExactFile and these hash files, point it to the folder /code /content /meta are in (EG /vol/ if you got it from ddd)
    http://pastebin.com/5xPMfVM2
    Use the second MEGA link
    Lemme know what errors it spits out, you'll have to fix those
     
  5. Notshane
    OP

    Notshane Advanced Member

    Newcomer
    81
    3
    Dec 13, 2012
    United States
    Alright, so I tried following this video tutorial on how to load the texture:



    And in Sm4shExplorer, the version number showed up and everything ("16" apparently, as opposed to the "228" that was in the video) and I thought I was all done.

    However, when I try to load any texture, I get this:

    Error Code: 150-3034

    And I am unable to do anything. The voice mods just flat out fail to load at all, rather than crashing. By this point, I am in a slump and have no idea on where to find a solid video tutorial that could just walk me through the entire process. I would not even care if it was twenty minutes by this point, as long as I can get the damn textures to load.
     
  6. jewlecho

    jewlecho Newbie

    Newcomer
    7
    1
    May 25, 2016
    United States
    When dumping the game, the last files that show are "dummy" files with 0kb. If you saw that before the game progressed past the splash screen then you should be fine. If you do feel like you don't have all the files you can re-dump the game. It wont take nearly as long because the dump skips the files you already have. You can go ahead and try that since you said you're about 3GB short. Mine was 15.9GB when finished.

    As far as your dt00 and dt001 files, mine are the identical size as yours and I've had no problems so I don't think it could be that. You didn't comment on your ls file though. Make sure you have that. Sm4sh explorer relies on the dt00, dt01 and ls files. Without those 3 files you can't really do much.

    The current version of Smash is 288 (the 1.1.6 update). I'm not sure how or why you have 16. Did you get the correct update from Uwizard?

    Also where is the error code popping up? Loading the kernel exploit?
     
  7. Notshane
    OP

    Notshane Advanced Member

    Newcomer
    81
    3
    Dec 13, 2012
    United States
    Ah, really? I wish I had known that earlier. I just re-dumped it entirely. Upon doing this method, it skipped everything that was previously dumped and, well, that was it. I really think mine is just 13.7 GB in size.

    I was not asked of it, but I have it, yes.

    Yeah, even in that tutorial video the lowest the numbers went in his folders were "32" so I figured "16" was short for "1.1.6" and thought I was fine. I just left the box blank and checked "Decrypt Contents" as I was told to if I did not know the number. I thought it was different for everybody. So, do I have to do UWizard again?

    It pops up when I put the "patch" folder into my SD and try to load a new texture. As I said before, voice mods do not load at all, but the textures actually give me this error code. I took them out, loaded up the same character again and no crashing, so it was definitely the texture causing it. And now, I probably know why this is cause I imagine I must have screwed up the process if I have a "16" instead of "288" as you said.
     
    Last edited by Notshane, May 31, 2016
  8. jewlecho

    jewlecho Newbie

    Newcomer
    7
    1
    May 25, 2016
    United States
    Yep, it sounds like you just have the wrong update. You'll need to get it again from Uwizard. The update is the same for everyone so just make sure you're getting the 288 update. The easy way to check to see if you did is by opening up your smash dump in smash explorer and looking at the version number.
     
  9. Notshane
    OP

    Notshane Advanced Member

    Newcomer
    81
    3
    Dec 13, 2012
    United States
    I put "288" in the box and now it says "Download failed: 'Downloading TMD Failed: The remote server returned an error: (404) Not Found.'"