skyward sword problems

Discussion in 'Wii - Backup Loaders' started by Giggtysword344, Nov 11, 2011.

Nov 11, 2011

skyward sword problems by Giggtysword344 at 11:35 PM (21,564 Views / 0 Likes) 58 replies

  1. Giggtysword344
    OP

    Member Giggtysword344 I want some Scum Nyums

    Joined:
    Oct 26, 2010
    Messages:
    251
    Location:
    Skyloft
    Country:
    United States
    i keep getting a blackscreen every time i try running the skyword sword on cgf usbloader. it doesent matter if block ios reload is on or off same thing happens and i do have the fix wads installed but it dosent help. the only time i dont get a complete black screen is when i have alt. dol with player dol and when i press return to game it still goes right back to black screen
     


  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Keep block iso reload ON and turn off alt dol

    block ios reload eliminates the need for alt dol usage.

    Also make sure the cios that your using to run the game has a base of 56


    Game runs just fine for me and I'm using CFG loader v70 249(base 56 d2xv6) with block ios reload on by default.
     
  3. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    +1 Game works perfect for me with same setting. Except my block ios reload is on auto
     
  4. nodonut4u

    Newcomer nodonut4u Member

    Joined:
    Jun 3, 2008
    Messages:
    12
    Country:
    United States
    I'm using CFG loader v70 in tandem with IOS 249 (base 56 d2xv7a5).
    My .iso filename is ws_tlozss_ntsc_multi3.iso which, as far as I know, is the working version. I'm getting the black screen after boot and I have force iso reboot set to on.
    Also when I go to load the game it doesn't play the title music you would hear on the disk channel like all my other backups, I also use a wbfs folder on an NTFS drive.
    EDIT:
    I tried using a WBFS partition for shits n grins and it worked perfectly. So I assume that was the problem.
     
  5. Sorox

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    çİş
    Country:
    United States
    i got it to run using d2xv7, putting skyward sword on a WBFS formatted Xbox 360 hdd, and running it off the USb function on Neogamma R9.
     
  6. wiiztec

    Member wiiztec GBAtemp Fan

    Joined:
    Apr 3, 2009
    Messages:
    332
    Country:
    United States
    I've tried d2xv7 alpha and beta and neither worked
     
  7. Memoir

    Member Memoir Undeserved

    Joined:
    Jun 24, 2007
    Messages:
    2,939
    Location:
    Wyoming
    Country:
    United States
    So many things you have to do to get a game to work. X.X A lot of people giving different solutions as well.
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    It's very simple:
    1. Have a WM+
    2. Watch the WM+ video once. If you watched it for another game, like Wii Sports Resort, you are good to go. If not, use d2xv6+ and a recent loader with the block IOS Reload option enabled.
    3. Everything disabled that patches the game. Video mode patches, language patches, country string patching, Ocarina etc.

    I'm willing to bet that the game works on older cIOS, like rev14 or 19 with completely outdated loaders.
     
  9. wiiztec

    Member wiiztec GBAtemp Fan

    Joined:
    Apr 3, 2009
    Messages:
    332
    Country:
    United States
    I've tried pretty much all the cIOS I have installed I'm using cfg v70, I have already watched the WM+ video for WSR so that is not the issue. No matter what I do the game just black screens after the the heath screen.
     
  10. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Are the cios you used d2x v6 or d2xv7? Those are the only ones that support block ios reload.If your still using a waninkoko cios then its just going to reset.
     
  11. wiiztec

    Member wiiztec GBAtemp Fan

    Joined:
    Apr 3, 2009
    Messages:
    332
    Country:
    United States
    It doesn't reset it blackscreens
     
  12. Macbook

    Newcomer Macbook Member

    Joined:
    Mar 27, 2011
    Messages:
    26
    Country:
    United States
    I also have a blackscreen.. it's the only game that doesn't work for me =/
     
  13. Macbook

    Newcomer Macbook Member

    Joined:
    Mar 27, 2011
    Messages:
    26
    Country:
    United States
    I have tried the WBFS partition on my pen drive, didn`t work.
    I`ll try it on my external HD and see how it works..
    I wanna play this so bad..
    Edit: also didn`t work. *sigh*...
     
  14. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    How about you post a sysCheck dump for us. This would help us see your IOS settings.

    Suggestion... Use ModMii to update your IOS's, be sure you have d2x cIOS v6 or v7 with an IOS 249 base 56, and block IOS Reload.
    I've successfully played the game with the newest releases of WiiFlow and USB Loader GX.
     
  15. Bhaal42

    Newcomer Bhaal42 Newbie

    Joined:
    Nov 14, 2011
    Messages:
    2
    Country:
    France
    I'm getting Black screen after the air race an the parachute jump.​
    Running cfg loader usb V70 with block IOS reload auto.​

    Anyone got the same problem? working with other usb loader?​




    I've already played Wii Sport Resort and Wii Play Motion without any error

    I'm using this PAL release:
    [Wii] The Legend of Zelda Skyward Sword [PAL][FULL][MULTI6]
    EDIT: Tried with USB loader GX 2.3, still not working
    I've Also updated all my iOS with Pimp My Wii
    I'm getting a new release and here's my syscheck



    sysCheck v2.1.0b14 par Double_A et R2-D2199
    ...tourne sous l'IOS58 (rev 6176).

    Region: PAL
    Menu Systeme 4.1E (v450)

    Le lecteur supporte les DVD
    Chaine Homebrew 1.0.8 utilise IOS58
    Hollywood v0x11
    Identifiant de la console: 68257511
    Boot2 v2
    172 titres trouves.
    47 IOS trouves sur cette console. 6 sont des stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Pas de patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256, Info: rev 10): Trucha Bug, ES Identify, Acces Flash, Acces NAND
    IOS12 (rev 526): Pas de patches
    IOS13 (rev 1032): Pas de patches
    IOS14 (rev 1032): Pas de patches
    IOS15 (rev 1032): Pas de patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Pas de patches
    IOS20 (rev 256, Info: rev 12): Trucha Bug, ES Identify, Acces Flash, Acces NAND
    IOS21 (rev 1039): Pas de patches
    IOS22 (rev 1294): Pas de patches
    IOS28 (rev 1807): Pas de patches
    IOS30 (rev 2816): Trucha Bug, ES Identify, Acces Flash, Acces NAND
    IOS31 (rev 3608): Pas de patches
    IOS33 (rev 3608): Pas de patches
    IOS34 (rev 3608): Pas de patches
    IOS35 (rev 3608): Pas de patches
    IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
    IOS37 (rev 5663): Pas de patches
    IOS38 (rev 4124): Pas de patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): Pas de patches
    IOS43 (rev 3607): Pas de patches
    IOS45 (rev 3607): Pas de patches
    IOS46 (rev 3607): Pas de patches
    IOS48 (rev 4124): Pas de patches
    IOS50 (rev 5120): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): Pas de patches
    IOS55 (rev 5663): Pas de patches
    IOS56 (rev 5662): Pas de patches
    IOS57 (rev 5919): Pas de patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400, Info: rev 6174): Pas de patches
    IOS61 (rev 5662): Pas de patches
    IOS70 (rev 6912, Info: rev 6687): Pas de patches
    IOS80 (rev 6944): Pas de patches
    IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
    IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, Acces NAND, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v6): Trucha Bug, Acces NAND, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Rapport genere le 2011/11/14.
     
  16. apa-sf

    Newcomer apa-sf Member

    Joined:
    Mar 17, 2009
    Messages:
    16
    Country:
    Poland
    Bhaal42: I have the same problem. Using CFG lodaer v70, game works perfectly fine from the start but I just got a blackscreen during the cinematic after the air race and parachute jump.

    Edit: just tried with block ios reload and 002 fix enabled in the CFG loader - no luck, second time I've got black screen after the parachute jump and ceniematic with Zelda.

    What could be the reason that the game plays perfectly fine and suddenly hangs after 1h of playing?

    Edit2: here is my sysCheck:

    Edit3: Just updated ios249 to dx2 v6 base 56 but game still hangs after the parachute jump cinematic. I have successfully updated the ios249 using this guide:
    http://gwht.wikidot.com/d2x

    After that sysCheck says about ios249:
     
    1 person likes this.
  17. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,491
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    You are right.. I watch the WM+ video once for Wii Sports Resort and now it works perfectly fine for my older cIOS such as Wii 3.2u and NeoGamma R9 beta 50, IOS249 (REV 17). Thanks, WiiPower. Cheers! :)
     
  18. APinAP

    Newcomer APinAP Newbie

    Joined:
    Jun 13, 2009
    Messages:
    3
    Country:
    Finland
    I have the same problem. Help would be great.
     
  19. Roshizu

    Newcomer Roshizu Newbie

    Joined:
    Nov 14, 2011
    Messages:
    2
    Country:
    France
    Same problem here. Black screen during the cinematic after the parachute jump.
     
  20. apa-sf

    Newcomer apa-sf Member

    Joined:
    Mar 17, 2009
    Messages:
    16
    Country:
    Poland
    APinAP, Roshizu: what loaders and ios versions are you using?
     

Share This Page