Sky3ds still needed

Discussion in '3DS - Homebrew Development and Emulators' started by fatsquirrel, Jan 5, 2016.

  1. fatsquirrel
    OP

    fatsquirrel GBAtemp Addict

    Member
    10
    Nov 11, 2013
    Hey guys,

    Ive been hibernating for the past...well, a long time.
    I bought sky3ds for my N3ds some time ago and I was just wondering if its safe to sell it or is it still needed to run homebrew.
    Because I remember I installed CFW reinand through cubic ninja.

    edit: stupid thread name, sorry I forgot to finish it ><
     
  2. fatsquirrel
    OP

    fatsquirrel GBAtemp Addict

    Member
    10
    Nov 11, 2013
    If possible someone please move this to flashcard section...im being silly today
     
  3. Dr. Dew

    Dr. Dew GBAtemp Fan

    Member
    2
    Oct 31, 2015
    Sudan
    Khartoum
    id suggest you still keep it, flash carts are interchangeable with 3ds's, if anything ever goes wrong and you accidentally update,
    you still have sky3ds for backups.
     
    cvskid likes this.
  4. cvskid

    cvskid GBAtemp Addict

    Member
    6
    Apr 13, 2014
    United States
    I agree with Dr. Dew and keep it. Doesn't hurt to have options.
     
  5. Cydget

    Cydget GBAtemp Fan

    Member
    2
    Oct 1, 2015
    United States
    Do you have the newest flashcard? You only really need an older model if you only plan to use it for cube ninja.
     
  6. Hikenkami

    Hikenkami GBAtemp Regular

    Member
    2
    Nov 30, 2015
    France
    Or you can backup your nand and maybe hardmod, no? Just a suggestion, not being in contradiction with what was said
     
  7. fatsquirrel
    OP

    fatsquirrel GBAtemp Addict

    Member
    10
    Nov 11, 2013
    Thanks for the replies guys, I guess Ill just keep it then :)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice