Sky3DS CIA Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by R-i-c-h-a-r-d, Aug 10, 2015.

  1. R-i-c-h-a-r-d
    OP

    R-i-c-h-a-r-d Newbie

    Newcomer
    2
    0
    Aug 10, 2015
    Hi folks,

    This is my first post but I signed up because it seems like the site to go to for answers. So, here I go!

    I have:

    • New 3DS XL with the lattest firmware v9.9.0-26
    • Sky3DS
    • A CIA file
    Having done a little research, this was a non runner until a custom firmware called Pasta was released a few months back. It has been reported to work on firmware 9.0 - 9.2 but that was back in May and I can't find anything more recent on it.

    My questions are as follows:

    1. Can install Pasta using Cube Ninja QR Code exploit?
    2. Can I install FBI (or other program) to add .cia file to 3DS SD Card?
    3. Once custom firmware is installed is the eShop or Spotpass a no-go?
    I really want to get Fire Emblem DLC back on my 3DS. I had a 3DS, physical copy of game and DLC before but I had to sell them to pay bills :(

    If you need more info or if I've got this all wrong just let me know.

    Thanks guys!
     
  2. Shadowtrance

    Shadowtrance GBAtemp Addict

    Member
    2,488
    1,517
    May 9, 2014
    Hervey Bay, Queensland
    Nothing has changed, you still need max of 9.2 firmware to do anything you listed.
     
    R-i-c-h-a-r-d likes this.
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,116
    3,414
    Nov 13, 2014
    United States
    1) Yes but it wont run, it will just be visible in the homebrew loader.
    2) No but once smealum releases ironhax we may (and take this with a grain of salt) be able to install legit CIA's on any firmware up to 9.9 or whenever ironhax get patched
    3) You won't get CFW past 9.2 but if you do have a 9.2 console you can connect to the eShop using this https://gbatemp.net/threads/release-free-multi-patcher.391945/
     
    R-i-c-h-a-r-d likes this.
  4. R-i-c-h-a-r-d
    OP

    R-i-c-h-a-r-d Newbie

    Newcomer
    2
    0
    Aug 10, 2015
    Thanks for the prompt replies guys. I saw the Sky3DS would work with the latest OF so I thought "what have I got to lose?". It's my own fault for not doing more research but what can you do? I suppose it's just a matter of time before it will be possible to do this so I'll just have to sit tight until then. Thanks again