Should I Upgrade To v4.0 ??

Discussion in 'Wii - Hacking' started by mmorpheus1, Jun 8, 2009.

  1. mmorpheus1
    OP

    mmorpheus1 Newbie

    Newcomer
    8
    0
    Dec 12, 2008
    Bolivia
    Ok , Should i upgrade my Wii ???

    It palys all games from backup launcher and i have no problems. I hacked the Wii using the Twilight Hack and since i have done it the only thing i have done is change the backup launcher to play the newer games.

    Heres what is on the Wii...

    3.2E Wii
    cIOS36_rev7
    IOS16-64-v257
    IOS38-64-v3609
    Shop IOS51
    Starfall
    Backup Launcher 03g Wiiish v3
    Opera Internet Channel
    Homebrew Channel (not done the latest update)

    Is there any point in me changing , what are the pros and cons, all my backup games are on disc and i aint planning on using a usb drive.

    Opinions please [​IMG]
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    If your Wii does everything for you (and you have updates blocked) you can stay where you are.

    I updated to 4.0 (Waninkoko update) just because I am always about the latest. Of course I have updates blocked and such with StartPatch...which is pretty much the equivalent to Starfall on v4.0. It adds the ability to move wads to the SD which is neat. But, if you don't do that and again have no issues with any current software....well it is not a requirement. At least not yet [​IMG] As for pros and cons, again, the pro is the new SD support. Cons...none I have seen at all honestly.
     
  3. lasteclispe

    lasteclispe Member

    Newcomer
    11
    0
    Nov 3, 2008
    United States
    I would. i'mguessing sooner or later everyone will upgrade.
     
  4. aragon

    aragon GBAtemp Regular

    Member
    113
    3
    Mar 15, 2009
    United States
    I'm on 3.2 and all things work fine. I installed bootmii this weekend, but at the moment I don't feel any need to update to 4.0.
    Downloading the Secret of Mana update from the shop even worked as a direct download to the SD card :-)

    Loading VC directly from SD sounds good, but as I try to finish one game before I switch to the next, this puts no urge on me.
     
  5. oxMUDxo

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    The only reasion to update to 4.0 that I see is to play Wii Ware and VC games of the SD Card.

    Witch is realy cool if you have a ton of games.
     
  6. FAST6191

    FAST6191 Techromancer

    pip Reporter
    22,916
    8,595
    Nov 21, 2005
    But you only end up copying games back and forth: they still use the NAND to run and is in essence no different than a copy of wad manager.


    My response: stay where you are. It is not as though 4.0 added anything like earlier updates did with various USB and the like.
     
  7. n0where

    n0where Newbie

    Newcomer
    1
    0
    Dec 3, 2008
    United States
    I upgraded to 4.0 and I love it, with the sd card channel i was able to clear up my dashboard by saving all my vc games onto the card.
     
  8. Reboot

    Reboot GBAtemp Regular

    Member
    132
    0
    May 28, 2009
    United States
    Um what?
    I load games from the SD card. Once you move them there, yes they have to load, but you don't have to move them over and over, thats just insane!
    Wad manager, lets see, yea, you'd have to install it everytime you play, thats a pain and takes what, like 2+ minutes to install a game?
    You can't install very many games to the wii, not enough memory.
    From the SD card menu, it takes all of 10 seconds to load a 64 game. Considering I can put my entire collection of games on an SD card and launch whatever I want, whenever I want, this saves so much time over wad manager its not even funny.

    Anywho, I'd say upgrade, since eventually you will, and if you wait too long, things will be further and you will just have to do that much more to be up to date.
     
  9. FAST6191

    FAST6191 Techromancer

    pip Reporter
    22,916
    8,595
    Nov 21, 2005
    You do not have to move them over yourself as the wii is doing that for you but it still copies across.

    I suspect this may become a null point when running it from another device becomes widespread.

     
  10. Reboot

    Reboot GBAtemp Regular

    Member
    132
    0
    May 28, 2009
    United States
    Exactly my point, it coppies the 1 game at that 1 point in time, thus allowing you a library of 100's of games (which won't fit on the wii) instead of a limited library. The time difference between loading a wad, and launching a game from the SD menu is so not comparable.

     
  11. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    4.0 is for loosers, stay at 3.2, update your WiiShop Channel, update HBC, install cIOS36_r10 and install IOSes 53-55, period...!! [​IMG]
     
  12. mmorpheus1
    OP

    mmorpheus1 Newbie

    Newcomer
    8
    0
    Dec 12, 2008
    Bolivia
    Thanks for the input guys , So......

    Should i just upgrade cIOS36 ??? I have revision 7 and there is a revision 13 out, is there any benefit for me upgrading and which is the best revision to install some say r12 is best, why????

    what would be the benefits of installing IOSes 53-55 ?????

    And Shop Channel is updated, but didnt put latest HBC on because people have had problems with it if Wii is not v4, so i have read [​IMG]

    Thanks Guys [​IMG]
     
  13. paul3100

    paul3100 GBAtemp Advanced Fan

    Member
    510
    1
    Oct 15, 2007
    scotland
    I wouldn't say for loosers but yes i would also say stick with 3.2 as everything works perfectly and you never know what nintendo has hidden in the 4.0 just waiting to go off when enough of us update!

    3.2 has been out for ages and is tried and tested period.

    paul
     
  14. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    Some of the latest games need IOS 53 or 55 to run e.g. Punch Out. I have HBC 1.0.3 on my wii 3.2U and it runs fine but it does make reference to IOS55 at the bubbles screen.
     
  15. mmorpheus1
    OP

    mmorpheus1 Newbie

    Newcomer
    8
    0
    Dec 12, 2008
    Bolivia
    [​IMG] I play Punch Out on what i have now with no problems , I used the Twilight Hack pack to mod my Wii so somewhere allong the line it must have put IOS 53 and 55 on then , the Wii was origionally a 3.3E and i downgraded it.

    think i might just leave it as it is for now unless there is a good reason to change cIOS36 from revision 7 to say revision 10 ???
     
  16. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    You would need rev 9 or above to run games via a USBloader - no need otherwise.
     
  17. paul3100

    paul3100 GBAtemp Advanced Fan

    Member
    510
    1
    Oct 15, 2007
    scotland
    Rev 12 seems to be the most stable/compatable out of them all upto now , i upgraded to 13 then 13b but found a whole host of games broken so moved back to rev 12.

    If you use usbloader 1.5 (any version) with latest hbc (1.03) then you should be able to run any game!

    pzul
     
  18. mmorpheus1
    OP

    mmorpheus1 Newbie

    Newcomer
    8
    0
    Dec 12, 2008
    Bolivia
    Just upgraded cIOS36r7 to cIOS36r10 and decided to leave it at 3.2E firmware for the time being , it plays all the games i throw in it and as the old saying goes 'If it aint broke , dont fix it' , thanks for all the input guys [​IMG]