Should I update to 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by rufuszombot, Aug 15, 2015.

  1. rufuszombot
    OP

    rufuszombot Assassin

    Member
    408
    175
    Apr 13, 2010
    United States
    The Moon
    Or downgrade to 4.5 from 8.1?
    I already have CFW and an emuNand @ 9.9 set up, and everything seems to work for the most part (aside from the Boot options within rxTools for some reason).
    I just didn't know if there were any reasons to go with either. I currently run rxTools from Cubic Ninja retail.
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    I don't know how people can justify running a 4.x sysNAND these days, especially if you have Ninjhax available. Pasta, rxtools, reinand and cakes can all be launched from 9.2 via Ninjhax.

    I'm sure someone will chime in with a reason to downgrade to 4.5, but nothing is coming to mind for me.
     
    WhoAmI? and tivu100 like this.
  3. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    This ^.

    Also as you are on 8.1 your game save will become corrupted if you downgrade to 4.x.
     
    Zidapi likes this.
  4. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    Not needing to use CN to boot your cfw? I think the point is to be able to launch your emunand / cfw though the profile exploit.
     
  5. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    4.x SysNAND enables you to run MSET 4.x methods without manually downgrade the MSET.
    Also GW 4.x Downgrade pack seems to include the browser, which is hard for us to get individually now (CDN).
    However downgrade any above 7.x to 4.x would cause some of your save games corrupted.
    -- Not a huge problem, since you could use SDF to export the saves and downgrade and get the emunand with SDF to import them back.
     
    Zidapi likes this.
  6. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    The last part is new to me. Correct me if I am wrong. The EmuNand uses the same key based on the firmware on SysNand. For example, 9.9 Emunand on 4.x SysNand use the key of 4.x firmware. If the game cart's then used with >5.x, the game save said to be corrupted. Same thing the other way.

    On the side note, doesn't Ninjhax 2.0 work better with >=9.x (not sure whether it works with <9.x tbh)?
     
  7. rufuszombot
    OP

    rufuszombot Assassin

    Member
    408
    175
    Apr 13, 2010
    United States
    The Moon
    This pretty much sums up everything I needed to know. I don't really have any saves on this console, as I just got it a few days ago and have just been messing around with it. Since I primarily just boot CFW with rxTools, I'll probably just leave it as is, until I have to chancge something for whatever reason.
    Thanks for the info, guys.
     
  8. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    Can't you downgrade MSET from all of the available CFWs though?

    1. Acquire downgraded MSET .cia
    2. Boot into sigcheck patched sysNAND
    3. Using FBI uninstall 9.2 MSET
    4. Immediately install downgraded MSET

    Also, OP is already using a CFW loaded via Ninjhax so maybe he doesn't care about MSET launching. If he does, he shouldn't need to downgrade to make it happen.

    No problem, glad we could be of assistance.
     
  9. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    You're right. SysNAND < 6.0 corrupts all KeyY 6.0 encrypted retail cart saves.
    He must mean that you can backup the save before downgrading.
     
  10. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    I could be wrong, but I think the Mset.cia is only for N3DS. If not, then yeah.. I'd see no point in going to 4.5. :)
     
  11. ldeveraux

    ldeveraux GBAtemp Regular

    Member
    270
    128
    Jan 4, 2007
    United States
    How about owning an O3DS with GW?
     
  12. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    You do have the option to downgrade any time you want as long as you're on 9.2 or lower, so that's not a problem.

    But if someone doesn't own a gateway (and clearly OP doesn't), then there's no point staying on 4.5, as he still needs to use CN on both versions.