Should i update to 10.3.8-28?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bruno12, Dec 24, 2015.

  1. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    I got a R4 gold pro 2015.
    My 3ds is on 9.5.0-23u version. I couldn´t find the right kernel for this version.
    Should i go for 10.3.8 ? To use the newer kernel.
     
  2. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    No, you can just use the latest kernel and it will work.
     
  3. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    Is not working. I try it, and when i try to load a rom appears
    "Load rom errcode=1"
     
  4. Bubsy Bobcat

    Bubsy Bobcat sipp

    Member
    1,481
    5,755
    Jul 8, 2015
    Zimbabwe
    That error code means that your ROM requires a patch to be run on your card. If you need to update, please DO NOT update to 10.2 or above. Stay on 10.1 or lower or you'll regret it.
     
  5. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    Oh, i see. Do you know where i can find those patches?
     
  6. Bubsy Bobcat

    Bubsy Bobcat sipp

    Member
    1,481
    5,755
    Jul 8, 2015
    Zimbabwe
    Unfortunately, no. But a quick Google search should help you. If not, you might have to buy a different flashcard that'll run your game. I recommend getting the Supercard DSTwo if you're still having problems.
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    Rule of thumb If your asking "should I update?" never update for anything just wait it out you never know when a kernel exploit drops and once again you get left out.