Should i update my 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by KodyKaplish, Feb 26, 2014.

  1. KodyKaplish
    OP

    KodyKaplish GBAtemp Regular

    Member
    235
    20
    Jun 22, 2012
    Should i update my Nintendo 3ds to 7.1 or stay on 6.3.0 just in case?
     
  2. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States
    Update
     
  3. Lunai

    Lunai Advanced Member

    Newcomer
    99
    12
    Dec 14, 2013
    United States
    You have close to no chance of using a flashcard.
    Just update.
     
  4. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,443
    1,041
    Nov 29, 2010
    Portugal
    Behind you
    No reason to stay on 6.3.0, update.
     
  5. godofwrath

    godofwrath GBAtemp Fan

    Member
    380
    194
    Sep 30, 2007
  6. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,349
    1,129
    Mar 7, 2010
    At Home :)
    Update m8, an exploit will never be found for FW 5.0 and above, if it could be done, it would of by now. Nintendo will of made sure every avenue of the 3DS has been checked and doubled checked to make sure!
     
  7. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    If progress is ever made in finding a new exploit, it won't be for an older version for sure.
     
    Yepi69 likes this.
  8. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States


    that prevents the profile exploit (the one that gateway and the homebrew ROP loader use) from running if they're already installed. It's not a new vulnerability, they patched the actual exploit in 5.xx, but if it's installed in 4.xx and then someone updates it will continue to work up until they patched it out completely in 7.xx
     
  9. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,134
    1,185
    Jan 2, 2009
    Gambia, The
    always update. and buy games from the store. to ensure that companies make more games.
     
  10. Askedforthis

    Askedforthis GBAtemp Regular

    Member
    117
    67
    Oct 15, 2013
    Norway
    Might as well update, the 3DS seems to going to be the same way as the PS3 where if you went past 3.55 you had to either downgrade (which isn't even possible on the 3DS right now) or wait years until an ODE came out which still isn't very easy to use or install.

    So you can never be sure about when another exploit will emerge. Can be tomorrow, next month, two years from now or like the PS3, never have another such exploit and never be as easy as it is with 4.5 currently.
     
  11. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    Lol, this guy.

    OP: Echoing what mostly everyone else has been saying, just update. The only flashcarts you can use currently and even on the latest update are some DS flashcarts.
     
    kyogre123 likes this.
  12. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    766
    71
    Oct 27, 2010
    Belgium
    Don't believe in exploits just update if you really care about online.
    And Gateway won't probably be never above 4.5. They had promised one time it supports 5.1.
     
  13. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,377
    10,731
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    That was pretty funny of them to say that baldfaced lie :D
     
  14. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States


    Not entirely. If the exploit is installed BEFORE you update to 5.xx, it will continue to work on 5.xx....just careful never to go into DS mode and break the exploit :D