Serious Sav. File problem please help!

Discussion in 'Acekard' started by Kurobon, Feb 20, 2010.

  1. Kurobon
    OP

    Kurobon Member

    Newcomer
    47
    0
    Jan 5, 2010
    Canada
    Canada
    Hey all, So My acekard2i problem is this:
    Twice now this has happened, so I know it's not a fluke bug or something. The nds rom I'll be running will freeze, and then as I restart it and go back to continue where I last saved, the rom starts up and it says "initializing" I thought huh thats odd why would it be doing that if there's already a sav. file? To sum it up YES my save file was missing according to Kingdom Hearts and Phoenix Wright A.A.So I looked at my flash card from my computer, and sure enough the sav. files were there but not being recognized. I also noticed that a mysterious 1663G~0.1.SAV showed up that I had never seen before. I'm running the latest AKAIO firmware and on a dsi. Anyone know whats causing my save file problems?
     
  2. Kurobon
    OP

    Kurobon Member

    Newcomer
    47
    0
    Jan 5, 2010
    Canada
    Canada
    Seriously D: someone?
     
  3. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    did you tried to format your microsd memory ?
    if still give this problem can be acekard 2i defective
     
  4. Slyakin

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    Maybe you should check and see the options for sav files. I never had this problem, so maybe you have a fake, or defective cart. Back up all your saves now though! You shouldn't take any risks about this.