Serious Sav. File problem please help!

Discussion in 'Acekard' started by Kurobon, Feb 20, 2010.

Feb 20, 2010
  1. Kurobon
    OP

    Newcomer Kurobon Member

    Joined:
    Jan 5, 2010
    Messages:
    47
    Location:
    Canada
    Country:
    Canada
    Hey all, So My acekard2i problem is this:
    Twice now this has happened, so I know it's not a fluke bug or something. The nds rom I'll be running will freeze, and then as I restart it and go back to continue where I last saved, the rom starts up and it says "initializing" I thought huh thats odd why would it be doing that if there's already a sav. file? To sum it up YES my save file was missing according to Kingdom Hearts and Phoenix Wright A.A.So I looked at my flash card from my computer, and sure enough the sav. files were there but not being recognized. I also noticed that a mysterious 1663G~0.1.SAV showed up that I had never seen before. I'm running the latest AKAIO firmware and on a dsi. Anyone know whats causing my save file problems?
     
  2. Kurobon
    OP

    Newcomer Kurobon Member

    Joined:
    Jan 5, 2010
    Messages:
    47
    Location:
    Canada
    Country:
    Canada
    Seriously D: someone?
     
  3. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    did you tried to format your microsd memory ?
    if still give this problem can be acekard 2i defective
     
  4. Slyakin

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    Maybe you should check and see the options for sav files. I never had this problem, so maybe you have a fake, or defective cart. Back up all your saves now though! You shouldn't take any risks about this.
     

Share This Page