Serious Problem Booting .dols/.elf

Discussion in 'Wii - Hacking' started by danash, May 18, 2009.

  1. danash
    OP

    danash Member

    Newcomer
    1
    Apr 1, 2009
    Canada
    I recently installed Bootmii and Boot2 and as an IOS and also have Preloader.

    I checked some of my forwarder channels but they do not work. All they do is return to the system menu. So i thought perhaps I renamed the folder.

    I ran Homebrew Channel and tried to run Mplayer (wanted to watch a movie) didn't work. Just went back to system menu.

    Next I tried banner bomb. Same issue.

    I figured it might be Bootmii so I deleted the Bootmii files off the SD Card and left preloader. Still same issue but it boots to preloader cause my preloader is not set to autoboot.

    Whats happening? Did i lose my ability to run .dols?
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1
    Apr 16, 2009
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice