(Semi) Bricked a Wiikey2 Wii

Discussion in 'Wii - Hacking' started by Pickle12122, Apr 14, 2009.

Apr 14, 2009
  1. Pickle12122
    OP

    Newcomer Pickle12122 Member

    Joined:
    Apr 8, 2009
    Messages:
    29
    Country:
    United States
    I was installing a custom WAD that I made and I seemed to have bricked my Wii. It goes to the Health and Safety screen then it says "The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting." First off, is this a semi brick or a full brick? I can't go any farther than that screen. I do have a Wiikey 2 modchip installed. I dont have starfall or any of those types of programs that can go into safety mode. Isn't there a way to burn an auto boot disc that I can use to run WAD manager to remove my WAD? I'm on system menu 4.0 that I updated the "safe" way so I can still use wad manager. I updated from 3.2 so I can still use trucha signed discs too.

    A lot of information there, can anyone help?
     
  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
  3. Pickle12122
    OP

    Newcomer Pickle12122 Member

    Joined:
    Apr 8, 2009
    Messages:
    29
    Country:
    United States
    Hmmm, my wii isnt loading any autoboot discs.
    Can anybody else run autoboot discs from system menu 4.0?
     
  4. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    You have to load them through the Recovery menu. simply place the disk in the drive and use a Savemii or the Savemiifrii method to enter the recovery mode. the disk should load. Hopefully.......
     
  5. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    It sounds like a full brick to me... rather than a banner brick (banner brick would usually give a black screen)

    You might be able to recover by launching in to recovery mode using savemii / savemiifrii and putting in a disc with an update newer than 4.0.... of course - such a thing doesn't exist yet. A disc with 4.0 *might* help... but I'm not sure that this even exists yet either.

    Autobooting wad manager discs won't help you here... because they're trucha signed - these can't be used on 3.3+.

    It's also not possible to auto-boot zelda, and launch twilight hack in 4.0.

    Are you using wii autoboot creator 1.0 to make your auto-boot discs? In my experience (and many others) it doesn't work! Use http://wiibrew.org/wiki/Wii_BootMe

    By the looks of things, you're stuffed for now... but there may be options in the future. Of course - Nintendo could fix it.

    What did you install that stuffed it up? Playing around with system menu wads?
     
  6. Pickle12122
    OP

    Newcomer Pickle12122 Member

    Joined:
    Apr 8, 2009
    Messages:
    29
    Country:
    United States
    I can't get anything to autoboot.
    I was using autoboot creator 1.0
    I'll try bootme but I'm guessing it won't work.
    I was making a WAD for duck hunt using the Elebits banner. The banner was looking and working great. Then I tried to change the icon. That caused the brick.
    Thanks. You answered everything I could have wanted.
     
  7. wiiNinja

    Member wiiNinja GBAtemp Fan

    Joined:
    Jan 13, 2009
    Messages:
    378
    Country:
    United States
  8. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    hmmm that looks like exactly what i posted in the second post, either way here's a free bump
     

Share This Page