Semi-Brick, Need Assistance Please

Discussion in 'Wii - Hacking' started by EphGirl, Jul 22, 2013.

  1. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    So my softmodded Wii was black screening for months. I thought it was done. I was on menu 4.1.

    Today, out of nowhere, after pushing and holding Reset then Power and letting go of Power, I was able to get priiloader to run! I saw a tutorial online saying just to use MMM to update the SysMenu. Well, I don't have the wifi configured properly because I moved in the last few months so the old config was saved. So I used ModMii to build me a 4.2 SysMenu Wad. I ran MMM and installed the wad. The system menu loaded and gives a message about being "Unable to load Mii data..." and then it freezes. I cannot do anything. If I cut the power, hold reset then power again, priiloader doesn't load. I've been able to get back to the SysMenu once more, but it freezes like I previously mentioned.

    What can I do to fix this semi-brick?
     


  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try holding + - at the health screen, then press A while holding + -
     
  3. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    I'm not even getting a Health screen anymore. It's just back to the black screen, no priiloader, no anything. For some reason the Health screen booted once previously then it froze again at the SysMenu. Aside from that, it's just a black screen again, and I cannot get into priiloader again.
     
  4. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    It seems you got yourself a full brick, my advice is try to do the SaveMiiFree method, or if you have some money to spend, try getting a SaveMii memory card.
     
  5. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    What I don't understand is, I was black screening before for months. Then suddenly today priiloader started working. I didn't do anything differently. There's no other way to fix or format my SysMenu?
     
  6. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    Can you boot to maintenance mode?
     
  7. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try downloading B.L.I.N.D. autoboot recovery disc. Burn that good and proper. Use savemiifrii to load the recovery menu, then insert that disc.
     
  8. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    To get to maintenance mode would imply I am seeing a Health Screen menu initially and I am not. It's just black. The Wii will blink off/on blue if I try to boot to priiloader whilst the SD card is in. If I take the SD card out, then hold Reset and push Power, it acts like priiloader is going to load, then stays black.
     
  9. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    I think its best to just run the 4.3 update out of a new Wii game so it stays good and updated, then proceed to soft mod it, right?
     
  10. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    For what it's worth, this Wii was a Launch Wii so I was able to setup BootMii as boot2 a few years ago.
     
  11. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    Hmm..
    Since you have bootmii on boot2 it should give you protection towards every brick...
    Try booting your wii without a SD card.
     
  12. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    When I boot it without an SD card it also stays black.
     
  13. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    Do you have a bootmii directory on your SD card?
     
  14. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    I have no idea why priiloader suddenly worked today mind you. I'm wondering if my Wii is just aging and dying since I've had it the week it came out.
     
  15. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    Yes, my SD card has been the same 1gb card since the beginning. Bootmii folder in root.
     
  16. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    Did you tried the SaveMiiFrii? Do you have any recent Wii games from 2011 or 2012?
     
  17. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    I don't have a GC controller, and yes I own the latest Zelda: Skyward Sword.
     
  18. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,422
    1,022
    Nov 29, 2010
    Portugal
    Behind you
    Well then you need to at least borrow a GC controller from a friend or so cuz you do need a GC controller to perform SaveMiiFrii, or if you can go ahead and buy SaveMii.
     
  19. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    Can it be any GC controller? Or does it have to be an official Nintendo controller?
     
  20. EphGirl
    OP

    EphGirl Member

    Newcomer
    30
    0
    Jan 4, 2013
    United States
    So this is odd, but, if I disconnect the power cable AND the A/V cable, then plug them both back in, turn the Wii on at the same time as holding Reset button, I get to the Health Screen. I pushed - and + and A and it went to Maintenance Mode, but when I click ok the message disappears, and the SysMenu freezes again. I gotta be close to getting a way to fix this. Please help guys!!