SDL Mame Help needed

Discussion in 'Wii - Emulation and Homebrew' started by toblerone, Mar 23, 2009.

Mar 23, 2009

SDL Mame Help needed by toblerone at 1:33 PM (1,483 Views / 0 Likes) 6 replies

  1. toblerone
    OP

    Newcomer toblerone Newbie

    Joined:
    Mar 23, 2009
    Messages:
    7
    Country:
    United States
    Hello out there!

    I am new to this board. I have been reading a lot of great stuff around, which helped a lot.
    I am trying to set up the SDL Mame Emu on my Wii.

    The Problem is, i get the "...is not a valid Wii application" (the German version [​IMG] ).

    The usual elf dol thing, i thougt, as i am using the newest Version of the Homebrew channel.
    So i converted the boot.elf to boot.dol and stored it in /apps/mame.

    The current setup on my SD:

    /SD/apps/mame: boot.dol
    /SD/mame: /cfg, /nvram, /sta, mame.ini
    /SD/mameroms: a single rom, but as mentioned, i am not able to start the emu.
    /SD: mamefs-fs

    I tried the files from the Wiibrew Wiki and a package i got linked from somewhere around the GBAtemp board.
    Anybody any idea how to fix this? I tried to convert to .dol 3 times. Also tried the .elf file or the .dol file stored in the root directory.
    Would be nice if anyone eventually got a link to a source which provides a working fileset for SDL Mame (besides the Wiki).

    System: 3.2E (did the Safe update to 3.3, still shows 3.2E, is this normal?)

    Greetings and Thanks,
    toblerone
     
  2. toblerone
    OP

    Newcomer toblerone Newbie

    Joined:
    Mar 23, 2009
    Messages:
    7
    Country:
    United States
    Nobody any idea?

    Could anybody give me a working Fileset?
    I think a working boot.dol should be enough.

    Or can somebody with a working mame tell me if my Directory and File-Setup is correct?

    Thanks,
    chillta
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,356
    Location:
    Queensland
    Country:
    Australia
    dont need this now mame games are on VC
     
  4. Cygoku

    Banned Cygoku Banned

    Joined:
    Jul 14, 2006
    Messages:
    237
    Country:
    Canada
    Stfu idiot, they aren't all on VC stupid.

    Cygoku
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,356
    Location:
    Queensland
    Country:
    Australia
    you stfu go drink your warm beer and beating the shit out of someone with a hockey stick A?

    @ op dont waste your time with this crap 1st it runs in linux meaning it won't run thru hbc. second the load times are fucking pathetic up to 30 mins! by the time the game loads you've lost interest in playing them.
     
  6. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
    @toblerone:

    Try using the original .elf from wiibrew, and make sure you have WC24 turned OFF - it blocks the emu from loading. Yes, you have your files set up properly on the SD.

    @blade:

    Yeah, this thing is in early stages and load times are long. But this and other bugs won't get fixed unless people actually try the software, and some of us are just interested in trying apps like these just to see what kind of progress has been made.
     
  7. jd506

    Newcomer jd506 Advanced Member

    Joined:
    Feb 14, 2009
    Messages:
    52
    Country:
    United States

Share This Page