SDCafiine problem please help ;-;

Discussion in 'Wii U - Hacking & Backup Loaders' started by Takeshi666, May 25, 2016.

  1. Takeshi666
    OP

    Takeshi666 Advanced Member

    Newcomer
    85
    7
    Oct 26, 2015
    United States
    i followed the pastebin instructions here http://pastebin.com/W6WCs2Tj. instead i use loadine.ovh to boot kernel and sdcafiine. when i boot sdcaffine (by pressing a) i then boot smash (eshop usa version) the sound plays the tv goes black the gamepad still shows the smash splash screen. what do i do?
     
  2. Takeshi666
    OP

    Takeshi666 Advanced Member

    Newcomer
    85
    7
    Oct 26, 2015
    United States
    can anyone help?
     
  3. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,629
    6,226
    Feb 17, 2012
    United States
    The Everfree Forest
    That probably means it crashed which means your files are bad or the SD is formatted bad/corrupted or the SD itself is bad, if you had the wrong file structure it'd just ignore the files, see here for how I have mine set up
    http://pastebin.com/sKmnewXM
    IDR which exits to menu but you should use that one instead of the "boot to disc" one
     
  4. Takeshi666
    OP

    Takeshi666 Advanced Member

    Newcomer
    85
    7
    Oct 26, 2015
    United States
    i have it set up the same way.. currently i'm formating a different and trying it again

    — Posts automatically merged - Please don't double post! —

    is their a specific version of smash i need? i have 1.1.5
     
  5. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,629
    6,226
    Feb 17, 2012
    United States
    The Everfree Forest
    Yes, probably, check that your mods aren't for 1.1.6 cause they're all different, not sure how Sm4shExplorer covers the differences I assume it's based on your files so whatever update the person who built it had merged