1. burntphoenix

    OP burntphoenix Newbie
    Newcomer

    Joined:
    Aug 18, 2011
    Messages:
    2
    Country:
    United States
    Alright so I finally decided to get my hands on one and set it up, but I might have missed a step from the vita hacks guide (I don't see any that I might have missed though). I followed it through, and after restoring all my data to my new sd from my memory card, all the games and homebrew I had were gone, all that was left was Molecularshell all the way at the bottom. When I had both my SD2Vita and my memory card in it wouldn't even show the Molecularshell anymore and everything was still gone, but without the SD2Vita and my memory card inserted everything was normal. I realized my VitaShell was VERY outdated so I updated it to 2.02, and now when my SD2Vita is inserted while everything is gone, instead of Molecularshell it shows VitaShell, and VitaShell will still show even when my memory card is in.

    My Vita is a 2000, 3.60 enso henkaku, in VitaShellI have imc0 mounted and ux0 mounted as gamecard, and I transferred the ux0 folder contents to the SD2Vita using my windows PC instead of using the VitaShell, and when checking my settings my SD2Vita is definitely working, shows all the gigs. What can I do for this? Honestly I am not above reobtaining all my homebrew (which was just Adrenaline) and all my games, but I don't know if I should as I have no idea what's going on and want to have some input before doing anything potentially rash. I'm sure I can just remove my memory card and reinstall everything with just my SD2Vita inserted, but I really want my memory card to house my PSP games.

    Also just in case I have to redo the formatting of my SD, when I do a format of it what allocation unit size should I be doing? I saw a guide that said 64 if your card is 256 gigs or over, but everywhere else told me to pick default, and despite being a 256gb card it doesn't have all 256gb of it's space so I wasn't sure, so I just did default. And I have refreshed live area and my license database.
     
    Last edited by burntphoenix, Jul 9, 2020
  2. rmorris003

    rmorris003 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2008
    Messages:
    165
    Country:
    Canada
    Your plugins is not setup correctly. I redid mine to get PSN back so you just need to make sure your config file is set correct.

    I use this
    # This file is used as an alternative if ux0:tai/config.txt is not found.
    # For users plugins, you must refresh taiHEN from HENkaku Settings for
    # changes to take place.
    # For kernel plugins, you must reboot for changes to take place.
    *KERNEL
    ur0:tai/storagemgr.skprx
    ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
    ur0:tai/nonpdrm_un.skprx
    ur0:tai/repatch.skprx
    ur0:tai/reF00D.skprx
    ur0:tai/noavls.skprx
    ur0:tai/nopsmdrm.skprx
    # henkaku.skprx is hard-coded to load and is not listed here
    # main is a special titleid for SceShell
    *NPXS10015
    # this is for modifying the version string
    ur0:tai/henkaku.suprx
    *NPXS10016
    # this is for modifying the version string in settings widget
    ur0:tai/henkaku.suprx
    *main
    ur0:tai/henkaku.suprx
    ur0:tai/download_enabler.suprx
     
  3. burntphoenix

    OP burntphoenix Newbie
    Newcomer

    Joined:
    Aug 18, 2011
    Messages:
    2
    Country:
    United States
    Didn't do anything, I changed my entire config to this even though I don't have most of those .skprx. Thanks though
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - SD2Vita,