SD card no save?

Discussion in 'Wii - Hacking' started by spas, Jan 1, 2009.

Jan 1, 2009

SD card no save? by spas at 3:05 PM (847 Views / 0 Likes) 7 replies

  1. spas
    OP

    Member spas GBAtemp Fan

    Joined:
    Dec 15, 2006
    Messages:
    389
    Country:
    United Kingdom
    I am trying to install the homebrew channel on a friends Wii from 06 it has never been updated and will not detect the sandisk 1GB SD card on the data management section but does in the picture viewer. I have been trying to update the Wii so it works with the SD card save support but it keeps stopping half way through the update then failing.

    Could anyone help me out?

    EDIT:
    OK even more weird its started to like SD cards now and its reading them but not allowing me to copy the data over I am getting a "The data was not copied" error [​IMG]
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    if it can't read the SD i think you really have to update it online...
     
  3. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Just Insert almost ANY Wii disc and it will update. No matter what the game. (Even Wii sports) If you don't have any games, you'll have to go online.
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    yap, that's it, i forgot that detail
     
  5. spas
    OP

    Member spas GBAtemp Fan

    Joined:
    Dec 15, 2006
    Messages:
    389
    Country:
    United Kingdom
    Ran Wii Sports and Zelda still getting the sd "data was not copied" error tried with 2 different cards. If I go online it will update to 3.4?
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    try format the SD in FAT32
     
  7. spas
    OP

    Member spas GBAtemp Fan

    Joined:
    Dec 15, 2006
    Messages:
    389
    Country:
    United Kingdom
    Tried on both cards 1gb and 2gb no luck [​IMG]
     
  8. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Did these cards work on your Wii? What firmware is the wii on? try reformatting them. It might just be a deffective sd card or Wii. What exactly are you doing? Just give me some info.
     

Share This Page