sd card 4.0 compatibality on 3.2?

Discussion in 'Wii - Hacking' started by Dinoguy, Apr 9, 2009.

Apr 9, 2009
  1. Dinoguy
    OP

    Member Dinoguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    201
    Country:
    United States
    can I install 4.0's sd card functionality on my 3.2 wii if I install a special kind of iso on my wii? like iso 60?
    or can I install bootmii/custom system menu on 4.0?Is there any way I heard 4.0 can be mad to have the trucha bug like 3.2.
     

Share This Page