Scrubbed games no longer work

Discussion in 'Wii - Backup Loaders' started by ZarathustraX, Mar 17, 2010.

Mar 17, 2010
  1. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Just got back to the scene after a long hiatus.

    I updated from 3.3E to 4.2E using Pimp My Wii (worked wonders, no issues). Updated my cios 249 to rev19 (from rev8 rofl), and replaced my old Neogamma with Wiipower's latest release of Neogamma.

    I can no longer run scrubbed burned games. They give the "DVD Identify failed", though I assure you that they worked without error before. DVD-R Verbatims. Unscrubbed games work without issue.

    Any advice appreciated.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    It's not scrubbed games, it's decrypted discs, right?
     
  3. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Oh! Hi Wiipower! Thanks for the quick reply. I guess you're right! It says (decrypted) next to the ticket before giving me the DVD Identify failed error.

    I must say I searched for answers before posting. You sound as if I'm missing something basic! [​IMG]

    What am I doing wrong?
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    No it's not something basic, something i expected to happen. ES_Identify only works if you build your cIOS with IOS38 as base, if you use IOS57, ES_Identify doesn't work. You didn't have a chance to know that ES_Idenitfy is required to play decrypted discs. You can try to use IOS38 as base for your cIOS, that should work, if not, you need an old cIOS.
     
  5. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Do I need to uninstall the cIOS installed at base IOS57 and reinstall it with IOS38 as base or can I just install it with IOS38 as base without uninstalling the old?

    Thank you for helping me out!
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I prefer the uninstall method. But it only works if you have another patched IOS installed, like a patched IOS36. If you do it, also delete IOS250.

    Oh and never ever delete real IOS, patched or unpatched doesn't matter.
     
  7. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Thanks again Wiipower! I'll try it now and let you know how it turns out!

    I promise not to delete any real ios!
     
  8. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    So, no luck. I installed cios r19 with ios38 as base and still get DVD identify failed. Does this mean I need to revert to an older cios?

    Which one is the most stable in that case?
     
  9. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Triple post -_-

    Tried rev17 - still DVD identify failed. I'm starting to wonder if it has something to do with the loader or something other than the cios.
     
  10. ZarathustraX
    OP

    Newcomer ZarathustraX Member

    Joined:
    Oct 5, 2008
    Messages:
    39
    Location:
    Binary
    Country:
    Sweden
    Switched to NeoGamma R7, and cIOS rev14. Everything is working fine now.

    Please close thread!
     

Share This Page