Screenshots Help

Discussion in '3DS - Homebrew Development and Emulators' started by Reddazrael, Mar 11, 2017.

  1. Reddazrael
    OP

    Reddazrael Member

    Newcomer
    18
    3
    Oct 24, 2016
    Canada
    I'm not sure why, but suddenly taking screenshots with the home button in Homebrew is no longer a thing for my 3DS. The process was working before with no issues, but now it's just... not. When I press the Home button now, the screen still locks up for a second as it should when it's taking a screenshot, but when I go into screenshot tool and tell it to extract the screenshots, it just immediately says 'Done!' No screenshots were extracted.

    I initially wasn't sure if it was even taking screenshots in the first place, but then I downloaded Screenshot Merge, which gives you a heads up on how many screenshots it will need to process. The number it displays for me is zero. Which pretty much answers the question of whether or not screenshots are happening.

    I'm currently running O3DS Ver. 11.0.0-33U with SoundHax.

    I've attached images of my root folder and my 3ds folder, if that helps:

    root.png 3ds.png

    (I know that looks like a pretty sparse /3ds/ folder, but those are literally the only things I use. I am a simple person.)

    Any idea how this might have come about? I've tried downloading the Homebrew starter kit again and treating things like a fresh install, but that didn't make a difference. (In fact, it caused HANS and other things to freeze up more often than not, so I reverted back to my original files.) I have also done my level best to search through the Internet for a solution, but so far I can't find anyone who has the same problem. (Unless I've missed something, so if someone can point me in the right direction, I would be grateful.)

    I'm at a loss here and I'm hoping some kind soul can shed some light on this. I'd really like to be able to take screenshots again.