screen just black after i start game.

Discussion in 'Wii U - Hacking & Backup Loaders' started by SilverSunPickup, Dec 31, 2014.

  1. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    Hey guys, I start rb3 then after that the screen is black and i have to unplug console to turn it off. other games work. Can you helP?
     
  2. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    Also before it started going black I made ios56 to the newest version in dop mii
     
  3. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You should post an IOS check.

    DOP Mii was written for a Wii. You most likely installed a Wii IOS - so any game using OS56 won't work. You'll most likely need to restore it from your NAND backup. Unless you have a specific reason for installing anything under 200 should be left alone.
     
  4. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    what is a nand backup and how do i do it?
     
  5. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    It's something you should've done first before modding the vWii - in this thread - http://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/

    If you haven't done it - you might as well do it now - but it won't help you recover the IOS you need since your dump will contain the DOPMII IOS. I'm not at home so I can't tell you which version you need - but you'll probably have to scour the internet to find a copy of the stock IOS.
     
  6. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    IS there no way to fix this problem?
     
  7. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah

    Did you even read his post?

    Find a stock IOS56 for Wii u and install it

    Do a syscheck first though


    And read the stickies, this wouldnt have happened if you actually researched what you were doing
     
  8. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    im sorry!
    will do!
     
  9. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    i cant find a stock ios. Anyone know where to find where to download them
     
  10. Vanth88

    Vanth88 Private

    Member
    738
    196
    Oct 1, 2007
    United States
    Florida
    What you should first do is run syscheck https://code.google.com/p/syscheck/downloads/list download that and put it in your apps folder and run it from the homebrew channel. When you run that app it'll create a log file in your SD card that you should post here so everyone knows which ios you have installed.
     
  11. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
  12. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    bump
     
  13. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
  14. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
  15. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    I mean I put in the wads folder.. And then where do i install it?


    nd' bump
     
  16. SilverSunPickup
    OP

    SilverSunPickup Member

    Newcomer
    16
    2
    Dec 30, 2014
    United States
    Bump
     
  17. knubie

    knubie Newbie

    Newcomer
    6
    1
    Jan 24, 2015
    United States
    I'm having the same exact issue, and I've noticed others who have not softmodded their vwii have had this issue too: http://www.reddit.com/r/wiiu/comments/2t8oma/wiiu_suddenly_wont_play_any_wii_games/

    The OP of that reddit thread contacted Nintendo and they said it was a disc drive issue and needed to be sent in. However both commenters in that thread also mentioned that their Wii U's were either used or refurbished. My vwii used to work until one day it just stopped and AFAIK I (nor the other posters in that thread) did anything to make it break. So I'm not entirely sure if this issue is even related to softmodding.

    Has this problem ever been reported on the forums before?
     
  18. knubie

    knubie Newbie

    Newcomer
    6
    1
    Jan 24, 2015
    United States
    Here is my SysCheck report FWIW:

    Code:
    SysCheck v2.3.1 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on vIOS58 (rev 6432).
     
    Region: NTSC-U
    System Menu 4.3U (v609)
     
    Drive date: 0.1.201
    Homebrew Channel 1.1.2 running on IOS58
     
    Hollywood v0x21
    Console ID: 617417111
    Console Type: vWii
    Shop Channel Country: United States (49)
    Boot2 v0
    Found 50 titles.
    Found 34 IOS on this console. 0 of them are stub.
     
    vIOS9 (rev 1290): No Patches
    vIOS12 (rev 782): No Patches
    vIOS13 (rev 1288): No Patches
    vIOS14 (rev 1288): No Patches
    vIOS15 (rev 1288): No Patches
    vIOS17 (rev 1288): No Patches
    vIOS21 (rev 1295): No Patches
    vIOS22 (rev 1550): No Patches
    vIOS28 (rev 2063): No Patches
    vIOS31 (rev 3864): No Patches
    vIOS33 (rev 3864): No Patches
    vIOS34 (rev 3864): No Patches
    vIOS35 (rev 3864): No Patches
    vIOS36 (rev 3864): No Patches
    vIOS37 (rev 5919): No Patches
    vIOS38 (rev 4380): No Patches
    vIOS41 (rev 3863): No Patches
    vIOS43 (rev 3863): No Patches
    vIOS45 (rev 3863): No Patches
    vIOS46 (rev 3863): No Patches
    vIOS48 (rev 4380): No Patches
    vIOS53 (rev 5919): No Patches
    vIOS55 (rev 5919): No Patches
    vIOS56 (rev 5918): No Patches
    vIOS57 (rev 6175): No Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): No Patches
    vIOS62 (rev 6942): No Patches
    vIOS80 (rev 7200): No Patches
    vIOS249[56] (rev 21010, Info: d2x-v10beta53-alt-vWii): NAND Access, USB 2.0
    vIOS250[57] (rev 21010, Info: d2x-v10beta53-alt-vWii): NAND Access, USB 2.0
    vIOS251[58] (rev 21010, Info: d2x-v10beta53-alt-vWii): NAND Access, USB 2.0
    vIOS512 (rev 7): No Patches
    vIOS513 (rev 1): No Patches
    Report generated on 01/24/2015.