Save game lost or not?

Discussion in 'PS4 - Hacking & Homebrew' started by rroulian, Oct 7, 2018.

  1. rroulian
    OP

    rroulian Member

    Newcomer
    1
    Oct 7, 2018
    France
    Hello all,

    I own a non activated fat PS4 5.05 and I use cached Al-Azif exploit.

    I recently got a non jailbroken PS Vita (3.69...) and I followed the xHR tuto that use the IDU method (can't post the url, I'm new) to link it to my PS4 for remote play.
    I loose all my PS4 DB after the process.... (at least PS Vita remote play works well). No games showed anymore in the PS4 menu (I suceed to get the games back with FTP payload and copy from Ext HDD)
    The UID mode creates 2 new local users (different IDs) and delete my previous one (I think a got an issue due to language settings).
    "Hopefully", I make a backup with the Backup payload before doing the things.
    My saved games are consider by the PS4 as corrupted due to different local accounts.

    So this is my question:
    Can I resign my GOW backup from my previous local profile to the new one?

    I understood only activated PSN profiles can be resigned...

    Depending of the answer, I will need or not to find a temp slot for save wizard. I would only need to restore my GOW save.
    Also I will have to restart the game but I was quite advanced in the story.

    Thanks in advance for your help

    ---EDIT---
    I followed the tuto for activating PS4 account ..../activated-ps4-profile.513597/
    I loose my PS Vita remote play for now.
    May I have more chance to restore my GOW game save now?
     
    Last edited by rroulian, Oct 7, 2018
  2. MostlyUnharmful

    MostlyUnharmful GBAtemp Regular

    Member
    5
    Feb 8, 2018
    Italy
    I think you should be able to restore the gamesaves using the files from the backup payload there should be a payload somewhere that allegedly would be able to re-add the disappeared fpkgs if they are still on the disk.

    Having wrote that above, I don't know how to recover a former gamesave from backup: every time I've tried to "cd" to the right directory via FTP I ended up in the root of the filesystem. at the time (timeframe was the FW 4.05 Jailbreak) I thought a bug in the FTP daemon or not complete implementation of the FS operations.

    About resign, from what I recall, you wouldn't be able to resign gamesaves from a not activated console with Savewizard (or what is called) as they lack a PSN username.
     
    Last edited by MostlyUnharmful, Oct 7, 2018
  3. mav2010

    mav2010 Member

    Newcomer
    3
    May 29, 2018
    Germany
    I was in the very same situation with my PS4 after IDU mode. I tried everything, but there definitely is no way to get the save files working again.

    What you would need is a user backup done via the official PS4 menu entry. Then you could restore that (like with the activated user that is floating around) and restore your backups from the payload on top.

    So when you start fresh now with your games, don’t forget to do an official backup first and then the payload backups on top whenever needed.
     
  4. rroulian
    OP

    rroulian Member

    Newcomer
    1
    Oct 7, 2018
    France
    Hi guys,
    Many thanks for your replies.

    So I understood I can't do anything with my local account backup save game from payload (I have the psf key and savefile) until someone hack it...
    When I tried to import it and I got this strange message:
    "Cannot copy saved data.
    No sony entertainment Network account was bound to the saved date.
    Blablabla
    You can use a user that is lined with Sony Entertainment Network account if you turn on the [Fake SaveData Owner] setting."


    Is there a way to activate this feature? I didn't find nothing on the Internet...

    To resume and to fix my issue, I should be able to pick any saved game from an other PSN account user and import it to my PS4 since I have now an "activated" account? Right?
    I only need to try to find a similar game progress.
     

    Attached Files: