Save game always deleted

Discussion in 'Acekard' started by waldfee, May 20, 2010.

May 20, 2010

Save game always deleted by waldfee at 5:51 PM (870 Views / 0 Likes) 7 replies

  1. waldfee
    OP

    Newcomer waldfee Member

    Joined:
    May 13, 2009
    Messages:
    26
    Country:
    United States
    I am using an acekard 2i on DSi (1.4) and the newest AKAIO loader release 1.6.
    Since a while, my savegames are always suddenly deleted or resetted. Some games say the save data is corrupted, other games just start from the beginning with no user data. I can't remember that I changed anything. But it is definitely more often than in the past that my savegame data is suddenly corrupted. Can anybody help me?
     
  2. naglaro00

    Member naglaro00 Mildly disturbed

    Joined:
    Jun 5, 2009
    Messages:
    1,381
    Location:
    Pulse
    Country:
    Philippines
    Virus scan for malicious code
    Backup your data then reformat

    Other than that, dunno
     
  3. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    Might be that your microSD-card is dying.. You should scan it using something on the computer that I totally forgot what it was called.... Well it scans your SD card and sees if there is any damaged or bad sectors.
     
  4. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    Did you format the MicroSD card with the Panasonic SD Formatter?
     
  5. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    chkdsk most likely.

    XP: Start -> Run -> type 'CMD' and press enter
    Vista/7: Start -> type 'CMD' -> right click -> Run as Admin
    From the Command Prompt type 'chkdsk X:', replace X with the drive letter of your MicroSD card.
     
  6. waldfee
    OP

    Newcomer waldfee Member

    Joined:
    May 13, 2009
    Messages:
    26
    Country:
    United States
    Thanks for all the answers. I think I used the Panasonic formatter. I will check the SD card and report again.
     
  7. ericling

    Member ericling GBAtemp Advanced Fan

    Joined:
    Feb 15, 2009
    Messages:
    523
    Location:
    Malaysia
    Country:
    Malaysia
    Use Acekard official new special firmware for those bad batch acekard which cause save problem. Visit acekard website for the download link. http://www.acekard.com/
     
  8. coattails

    Member coattails GBAtemp Regular

    Joined:
    Mar 29, 2010
    Messages:
    212
    Location:
    Montreal
    Country:
    Canada
    That's only for bad batch 2.1s... he has a 2i.
     

Share This Page