Samurai Warriors 3 final try.

Discussion in 'Wii - Backup Loaders' started by nj727, Feb 25, 2011.

Feb 25, 2011

Samurai Warriors 3 final try. by nj727 at 4:52 PM (1,118 Views / 0 Likes) 3 replies

  1. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    I've been trying to get this to work for months now. Today is the closest I've ever been.
    The game loads up until the save creation then I get a black screen and message. saying "disk error" etc! before this I've only ever got a blank screen.
    Please can somebody give me specific instructions on what loader and setting I need to use. I have a PAL wii, with a NSTC version of the game.
    much appreciated.
    Nathan
     
  2. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    bump?
     
  3. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Did you try forcing PAL NTSC (thanx WiiPower must have been sleeping [​IMG]) ?

    edit:
    Are you trying to play from USB or DVD ?
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    If you want a game to work, DO NOT force your region, force the region of the game.

    So 1st steps:
    - Force NTSC
    - Try forcing english language
    - Try Country String patching
    (do not use component cables until the game works)

    And if you are using discs, and with the same settings it got you further than the other times -> BAD BURN!
     

Share This Page