Sakura on M3i Zero sometimes does not load

Discussion in 'M3 Adapter' started by oble89, Dec 9, 2010.

  1. oble89
    OP

    oble89 Newbie

    Newcomer
    3
    0
    Dec 9, 2010
    Hi all. I have recently purchased my first flash cart for my DSi (running firmware version 1.4.1A), an M3i Zero.
    It's running the version 1.49 M3 Sakura, and works great; but only when it works.

    The problem that I face is even though the DSi recognises the cart perfectly fine, i.e. showing the "Alex Rider Stormbreaker THQ" title, it sometimes just shows a black screen or the message 'No SD card found' when i tap it.
    The odd thing is that without touching the cart or the SDHC card, it shows both the black screen or the message interchangeably each time i reset and startup the cart. When it finally manages to startup though, the whole Sakura system works smoothly.
    I'm very sure my 4GB SanDisk MicroSDHC is in perfect working order, formatted to FAT32 file system.
    So I'm just wondering what could be the problem? I hope I don't have to buy a new cart because of this problem because it's my first cart and I've only used it for less than a month! [​IMG]
     
  2. blacksheep998

    blacksheep998 Member

    Newcomer
    29
    0
    Jun 19, 2008
    United States
    I have a similar issue. From time to time sakura will stop loading normally and just give me a black screen without any messages. What I do is hold the A button while starting up to bring up the 'select firmware' screen. From there I just select sakura and it works great.

    The 'no SD card' error I've only had a few times when the SD card isn't inserted properly. Popping it out and back in generally fixes the problem.
     
  3. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    This happened to me too.

    I re-downloaded another version of the firmware, and it worked fine after this.
     
  4. oble89
    OP

    oble89 Newbie

    Newcomer
    3
    0
    Dec 9, 2010
    The "no SD card" error seems kinda random cuz it does still appear sometimes even after re-inserting the SD card. I'll try the select firmware method. If it doesn't work I'll downgrade to version 1.48 of the Sakura and see if it fixes it. But to do that, do I just delete the system folder and put the 1.48 version's system folder in?
     
  5. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    make sure no finger prints on the microsd card when you take it out
    just download and unzip the System folder to your microsd
     
  6. oble89
    OP

    oble89 Newbie

    Newcomer
    3
    0
    Dec 9, 2010
    Yeah I do make sure that there are no finger prints on the contact points on both the microSD and the cartridge.
    I'll give each suggestion a shot and see if it gets fixed. Thanks a lot guys.