Safely Downgrade to 4.2?

Discussion in 'Wii - Hacking' started by tufkal, Jul 9, 2010.

  1. tufkal
    OP

    tufkal Newbie

    Newcomer
    9
    0
    Jun 25, 2009
    United States
    I will be working on a friend's system this weekend, and he has a brand new black 4.3U Wii. He wants homebrew enabled. I've modified several 4.0/4.1/4.2 Wiis with successfully with just about everything.

    From what I can gather on several forums and several posts, the Hackmii installer, Priiloader, and other critical things haven't been updated yet. But using SSBM stack exploit, I could load up loadmii and then load MMM, replace IOS41 with an older version, then use the TBR, and from there I could downgrade the entire system to 4.2 or 4.1.

    Is this safe to do? What would the process entail?
     
  2. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    Dunno...

    [​IMG]
     
  3. kimikal27

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    i think u should stand-by for a bit, soon enough there will be a proper hack for 4.3
    i dont think it's very safe to downgrade now, but i know there was a thread with some kind of TUT for it
     
  4. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    To downgrade to 4.2 remove stub IOS 70 and install a functional version of this ios.. Then install system menu 4.2...

    This way the only risk is if you can't install system menu fully then you'll be presented with a semi-brick... Chances are slim this will happen though...

    ps: but of course do this if you really know what you are doing... otherwise wait for everything to be compatible with 4.3
     
  5. cheez203

    cheez203 GBAtemp Regular

    Member
    131
    0
    Feb 20, 2010
    Canada
    I think if you downgrade a wii that is Lu64+ it will brick due to some new software or hardware or something. Im not entirely sure.
     
  6. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    He wants to downgrade back to 4.2, LU64+ stuff is just out of question.. IOS 70 is pretty new and you won't find any revision of it that's not compatible with those new wiis...
     
  7. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    It is safe, just don't do it during a thunder storm or lose power or anything like that. Just be sure to do it right. I would go for 4.1, but that is me. Just follow a decent guide with good reviews.
     
  8. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    If you want to go back to 4.1 install non-stub copies of both IOS 60 and IOS 70....