Safe to update to 8.1?

Discussion in '3DS - Homebrew Development and Emulators' started by Justanotherharpy, Aug 26, 2018.

  1. Justanotherharpy
    OP

    Justanotherharpy Member

    Newcomer
    1
    Aug 14, 2018
    United States
    Is it safe to update to 8.1? I already got luma 9.1 there's just one problem, I just a pirated game on my system (which was not obtained via freeshop) so would that mean it's unsafe to update?
     
  2. Aletron9000

    Aletron9000 GBAtemp Advanced Maniac

    Member
    6
    May 10, 2016
    United States
    Classified
    It is safe to update to 11.8 on the newest luma even with the pirated app. If you are actually talking about 3ds version 8.1, then yes it is also safe.
     
  3. Justanotherharpy
    OP

    Justanotherharpy Member

    Newcomer
    1
    Aug 14, 2018
    United States
    I was talking about if it was safe to update to 8.1 with the pirated app
     
  4. Aletron9000

    Aletron9000 GBAtemp Advanced Maniac

    Member
    6
    May 10, 2016
    United States
    Classified
    Yes, all current versions are safe to update to with the pirated app.
     
  5. Justanotherharpy
    OP

    Justanotherharpy Member

    Newcomer
    1
    Aug 14, 2018
    United States
    Thank you
     
  6. lone_wolf323

    lone_wolf323 GBAtemp Addict

    Member
    8
    May 27, 2011
    Canada
    What exactly are you trying to update to 8.1?
     
  7. Justanotherharpy
    OP

    Justanotherharpy Member

    Newcomer
    1
    Aug 14, 2018
    United States
    already updated and got the missing firm 1 error, apparently I didn't replace the boot.firm file correctly
     
  8. Sora Takihawa

    Sora Takihawa Planeptunes Male CPU

    Member
    6
    Oct 11, 2015
    Germany
    Planeptune
    no ya cant use luma 8.1 with 11.8 FW
     
    Itzumi likes this.
  9. Sora Takihawa

    Sora Takihawa Planeptunes Male CPU

    Member
    6
    Oct 11, 2015
    Germany
    Planeptune
    11.8 only works with 9.1 because 9.1 added support for 11.8..thats why ya get firm1 error with luma 8.1 on 11.8
     
Loading...