Safe to install preloader 0.29?

Discussion in 'Wii - Hacking' started by wiibob, Apr 4, 2009.

Apr 4, 2009
  1. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    im on 4.0, i used this guide but the website appears to be down

    http://www.yafaze.com/wii/menu4.0hack.html

    i installed a fresh 3.2, used some kind of patch they had it was 60 or 61 i cant remember , then i used nintendos servers to officially update.

    i also already have 249 rev 8 installed and the backup usb launcher working fine.

    is it safe to go ahead and install preloader , i cant find any guide about this
     
  2. MizuhoChan

    Member MizuhoChan GBAtemp Regular

    Joined:
    May 29, 2008
    Messages:
    188
    Country:
    United Kingdom
    If you are on 4.0 with IOS60 patched, you can install 0.29.
     
  3. purespin

    Newcomer purespin Member

    Joined:
    Mar 20, 2008
    Messages:
    41
    Location:
    Canada
    Country:
    Canada
    I have OpenWii modchip installed long time ago. Just upgraded to 4.0. Is preloader only for softmod? Can I get the same protection with OpenWii modchip?
     
  4. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    There a fast way i can check if my ios60 is patched? i forget if it is or not, most likely is but its best to double check
     
  5. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    i got this off a website

    IOS60 Trucha Patched = an IOS60 file from menu 4.0 that has been modified to run unsigned code. (allows the running of VC/Wiiware games and Custom Channels from SD card on 4.0).

    im able to do this stuff on my 4.0 menu , does that mean my ios60 is patched?
     
  6. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States

    Guide was moved to here:
    http://www.yafaze.com/wii/4.0updateguide.html


    Yes, your IOS60 is patched

    I had a patched IOS60, but the preloader installer still failed on me.
    I had to run IOS downgrader and then it installed fine

    I don't think preloader is exactly "safe" to install, but it can save your life if your Wii gets bricked
     

Share This Page