Runtime Broker eating at your CPU in Win 10? Try this.

Discussion in 'Computer Software and Operating Systems' started by DiscostewSM, Aug 3, 2015.

  1. DiscostewSM
    OP

    DiscostewSM GBAtemp Guru

    Member
    5,028
    2,663
    Feb 10, 2009
    United States
    Sacramento, California
    Settings -> System -> Notifications & actions -> Turn off "Show me tips about Windows"

    Ever since I installed Win 10 on my laptop, a process called Runtime Broker was eating away at my CPU, insomuch that Netflix would lag at times. At first when checking the problem online, I was directed to altering the registry under Timebroker, but after looking again, someone mentioned switching off the tips as said above. Works like a charm.
     
    nxwing, WiiCube_2013 and VinsCool like this.
  2. WiiCube_2013

    WiiCube_2013 GBAtemp Guru

    Member
    5,943
    1,337
    Oct 19, 2013
    Gaza Strip
    Love these W10 tips as they're very useful.
     
  3. flagtrax

    flagtrax Newbie

    Newcomer
    1
    0
    Aug 14, 2015
    United States
    This didn't work for me. Upgraded a Lenovo T500 from win7 pro to win10 pro. Turned off everything imaginable, even some Lenovo bloatware. Runtime broker still steadily eats away cpu time up into the high 90% range, just sitting idle.
     
  4. WiiCube_2013

    WiiCube_2013 GBAtemp Guru

    Member
    5,943
    1,337
    Oct 19, 2013
    Gaza Strip
  5. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    thanks for the tip
    edit: it was not an issue for me, but i disabled it anyway
     
    Last edited by migles, Aug 14, 2015
  6. sonicjam

    sonicjam Member

    Newcomer
    15
    0
    Jan 5, 2012
    United States
    PA
    Looks like its not an issue for me, there's been 2 updates after the release of window 10 and its not eating up my cpu anymore.