Running games issue

Discussion in 'Wii - Backup Loaders' started by Marco, Dec 15, 2012.

Dec 15, 2012

Running games issue by Marco at 4:04 AM (411 Views / 0 Likes) 4 replies

  1. Marco
    OP

    Newcomer Marco Newbie

    Joined:
    Dec 15, 2012
    Messages:
    6
    Location:
    San Salvador, El Salvador
    Country:
    El Salvador
    Hi, i stopped using my wii for games for a while, but recently i downloaded rayman origins and found out i couldnt play it, it just gives me the black screen image with the eject message, can anyone help me? my wii's on 4.3u, and has darkcorp 1.1 installed, I already tried running pimp my wii but it didnt help, thanks in advance!
    oh im trying to run it through a dvd
     
  2. pwsincd

    Member pwsincd Garage Flower

    Joined:
    Dec 4, 2011
    Messages:
    2,975
    Location:
    Manchester UK
    Country:
    United Kingdom
  3. Marco
    OP

    Newcomer Marco Newbie

    Joined:
    Dec 15, 2012
    Messages:
    6
    Location:
    San Salvador, El Salvador
    Country:
    El Salvador
    ill try it right now and ill let u know :P
     
  4. Marco
    OP

    Newcomer Marco Newbie

    Joined:
    Dec 15, 2012
    Messages:
    6
    Location:
    San Salvador, El Salvador
    Country:
    El Salvador
    That did work! Thanks :D is there any way to make em readable through the disc channel?
     
  5. pwsincd

    Member pwsincd Garage Flower

    Joined:
    Dec 4, 2011
    Messages:
    2,975
    Location:
    Manchester UK
    Country:
    United Kingdom
    i beleive there is something , not sure though as i use USB loading methods.. if i remember it was damysteryman that did something with this , i may be wrong though..
     

Share This Page