Rune Factory 4 - Does it Require Update from 6.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Spectrum, Oct 1, 2013.

  1. Spectrum
    OP

    Spectrum Member

    Newcomer
    21
    0
    Sep 23, 2007
    United States
    Hello,

    I'm currently on Ver. 6.2.0-12U

    I'm wondering if, when given the opportunity, buying and playing Rune Factory 4 as a physical copy will require me to update my 3ds?

    I'm concerned due to the inavailability of a 3DS backup card such as the Gateway. We've only got it, and I'm already over the firmware available for use on that particular cart (4.1-4.5?)

    I was just curious if anyone had to update their system or are aware of a forced update. Perhaps from those of you who may have imported this amazing game.

    Thanks!
     
  2. PercentSevenC

    PercentSevenC Advanced Member

    Newcomer
    89
    16
    Sep 12, 2009
    United States
    Well, I played the Japanese version and the required firmware was something like 3.0. Dunno about the US version. Is it even out yet?
     
  3. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    ^ Correct. According to http://3ds.essh.co/, the Japanese version requires 3.0. We'll have to wait until someone gets their hands on the ROM to verify :(
     
  4. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    Hm, that literally just came out today.

    I'll rent it from GameFly and see what firmware it requires. My 3DS is on 4.5 for Gateway purposes so if it asks me to update I'll let you know. I can't imagine a game needing newer than 6.2, that would only be needed if you wanted to go on the eShop I'd think. Even the newest games use 5.x as far as I know.