[Rom load failed]

Discussion in 'DSTT' started by gigagamer, Aug 31, 2008.

Aug 31, 2008

[Rom load failed] by gigagamer at 7:31 AM (3,938 Views / 0 Likes) 2 replies

  1. gigagamer
    OP

    Newcomer gigagamer Member

    Joined:
    May 13, 2008
    Messages:
    23
    Country:
    Philippines
    i got DSTT v1.15 but FF XII Revenant Wings and Heroes of Mana won't work. When I load the game a black screen pops out and says this:

    [Rom load failed]

    disk errcode=-2147483632

    Please restart system.


    *My nds, sav and arp files are all in one folder, so there shouldn't be any problem.
    The rest of my games work well.

    I downloaded Digimon World Championship and Commando Steel Disaster. The same thing pops out but I'm positive that it's because v1.15's info. library isn't up to there yet. I'm waiting for v1.16 to come out.

    So anyone help. Thank You.

    P.S. - I don't know how to and have no plans of reformatting my card.
     
  2. Count Duckula

    Member Count Duckula .

    Joined:
    Aug 17, 2008
    Messages:
    559
    Country:
    Australia
    FF XII Reverant Wings (U) loads fine for me.
    V1.15.

    Have not tried Mana. Dont want to try Digimon [​IMG]


    ???? Am I reading that wrong or is it just a pretty dumb statement.
    If a new dump does not work, then make plans.


    Formatting is easy and if you've tried a new dump and deleting your .sav then its worth a try I guess:

    Connect Microsd to pc as normal.
    Right click the microsd card in 'my computer' | choose 'Format'
    From the 'File System' drop down menu, choose 'FAT' (NOT "FAT32)
    Click start.
     
  3. Aleatz

    Newcomer Aleatz Advanced Member

    Joined:
    Aug 28, 2008
    Messages:
    70
    Location:
    Australia
    Country:
    Australia
    Yeah, exactly what Count Duckula said, only make sure you save all your files from your micro SD card to your computer before formatting, because it deletes all the files on your card. Formatting requires basically no effort and it's the most likely cause of your current loading problems.

    If you don't know how to, here's a video:

    http://www.youtube.com/watch?v=VUfFyr9Q0QA
     

Share This Page