Homebrew RIP TWL

UranusDarkness

I hate this world
Member
Joined
Jan 1, 2016
Messages
305
Trophies
0
Location
My house
XP
238
Country
Italy
I guys, I bought a R4i RTS for 3ds
But I can't load it
I have A9LH with Luma3DS (latest release)
When I load the flashcard I get a black screen, same if I try to use TWLoader by @Robz8 (black screen without DS/DSi boot screen animation
I tried to fix the TWL too with this guide https://3ds.guide/troubleshooting.html#twl_broken , but doesn't work..
What can I do?
 

UranusDarkness

I hate this world
Member
Joined
Jan 1, 2016
Messages
305
Trophies
0
Location
My house
XP
238
Country
Italy

BL4Z3D247

GBAtemp Stoner
Member
Joined
Oct 22, 2008
Messages
1,942
Trophies
0
Age
37
Location
I'm so high, I don't even know!
XP
1,207
Country
United States
Failed to install CIA file.
Result code: 0xC8E083FC
Level: Status (25)
Summary: Invalid Argument (7)
Module: AM (32)
Desc: Already exists (1020)
From what I googled,
-snip-
the CIA you are trying to install has a UniqueID which has the same value as an app already installed on your system. Either repack the CIA with an edited RSF file, or delete the app with the matching UniqueID.
 

lostdotfish

Well-Known Member
Member
Joined
Feb 13, 2016
Messages
100
Trophies
0
Age
34
XP
404
Country
Are you certain you have loaded the correct firmware onto the SD card in your R4i flashcart? I had the same issue as you with my R4i (black screen no loading) and it turned out I'd downloaded the wrong firmware.
 
General chit-chat
Help Users
    Veho @ Veho: "Mmmm, yes... yeasty, beef curtains, cheesy, sour and fermented... it's like she never left."