Hacking Revert back to original stock setup?

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
If I've installed a bunch of cIOSes, can I just run the system update 4 and will they just be eliminated? Or will this screw up my WII?

How do I get back to a stock wii configuration after installing the cIOSes otherwise?

Thanks!

- John
 

Frozen_Fish

Well-Known Member
Member
Joined
May 31, 2007
Messages
156
Trophies
0
XP
273
Country
1. Remove any preloader hacks (with Hacks Remover)
2. Update to 3.4 and go back to 3.2 (with AnyRegion Changer)
3. Delete only IOS 249 - 248 - 247 (With AnyTitle Deleter)
4. Uninstall DVDx
5. Format your Wii

Apparently that's all you need to do, though I've never tried it myself
smile.gif
 

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
Thanks!

What about IOS16? or cIOS36? They won't hurt things?

And are you saying I have to downgrade to 3.2? I don't really see why - I've just installed HBC, backup loader (IOS16 + cIOS249) and am considering the usb loader (cIOD36).
 

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
Also, does someone have a tutorial on downgrading with AnyRegion Changer? I can only find a bunch using cIOS/IOS Downgrader.

And, what does "Format your Wii" mean?
 

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
P.S. I'm already on 3.4, so would be downgrading to 3.2 from there. If it means anything, I added my cIOSes after doing the 3.4 update.
 

Jdbye

Always Remember 30/07/08
Suspended
Joined
May 10, 2006
Messages
1,070
Trophies
0
Age
30
Location
Norway
XP
258
Country
Norway
...why do you want to remove them? cIOS works fine with 4.0 update. By removing them and then updating you'd just remove any possibility of installing homebrew or wads.
 

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
OK, so if I've:

- Upgraded to 3.4
- Then installed backup loader using IOS16-64-v257.waf and 07-cIOS249-v7_waninkokoFULL-nw7.wad
- Then installed usb loader using cIOS36_rev9

Can I just run the 4.0 upgrade and not brick my wii? If I do, then the homebrew channel will continue to work, but not backup loader or usb loader, correct?

Thanks!
 

jmay

Member
OP
Newcomer
Joined
Apr 9, 2009
Messages
7
Trophies
0
XP
1
Country
United States
I understand that. Basically, I'm trying to figure out if I'm doing irreprable harm to my wii if I want to back out of the hacks in the future?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Spoon